Clunk - TTORA Forum
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 06-30-2008, 08:47 PM Thread Starter
ike
Veteran Member
 
ike's Avatar
 
Join Date: Sep 2006
Location: Loveland CO
Posts: 20,354
Clunk

When starting out and turning slowly i have a slight clunk that seems to be coming from the front drivers side suspension. My initial thoughts are a ball joint going out. Will get around to lifiting it up and checking out the front end in the next day or two. What are your guys thoughts on what it may be. i know my description sucks, but throw out ideas and questions.

Degenerate

I am not lost


98 mazda protege
99 v6 trd taco-some stuff
07 Ninja 650R
ike is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 07-01-2008, 09:58 AM Thread Starter
ike
Veteran Member
 
ike's Avatar
 
Join Date: Sep 2006
Location: Loveland CO
Posts: 20,354
Ttt

Degenerate

I am not lost


98 mazda protege
99 v6 trd taco-some stuff
07 Ninja 650R
ike is offline  
post #3 of 15 (permalink) Old 07-01-2008, 10:17 AM
Veteran Member
 
mrdoug's Avatar
 
Join Date: Dec 2007
Location: Loveland, CO
Posts: 7,735
Don't have anything for you to check, but I have the same thing from time to time. Does yours happen everytime? Did it start after our run this last weekend?

We could strap you to the side of the truck or under it while I drive so you can properly diagnose the issue.

de·gen·er·ate

I'm outside your window watching you read this.
mrdoug is offline  
post #4 of 15 (permalink) Old 07-01-2008, 10:37 AM Thread Starter
ike
Veteran Member
 
ike's Avatar
 
Join Date: Sep 2006
Location: Loveland CO
Posts: 20,354
Has been doing it for a while. It seems worse since the run this weekend. it happens when i am turning at slow speed, such as leaving a parking space. It doesnt happen everytime though.

Degenerate

I am not lost


98 mazda protege
99 v6 trd taco-some stuff
07 Ninja 650R
ike is offline  
post #5 of 15 (permalink) Old 07-02-2008, 08:00 AM Thread Starter
ike
Veteran Member
 
ike's Avatar
 
Join Date: Sep 2006
Location: Loveland CO
Posts: 20,354
After jacking up the truck and pulling on some stuff it appears that the noise is coming from the steering rack. Guess i will have to replace it sometime soon.

Degenerate

I am not lost


98 mazda protege
99 v6 trd taco-some stuff
07 Ninja 650R
ike is offline  
post #6 of 15 (permalink) Old 07-02-2008, 01:40 PM
Veteran Member
 
bluetaco's Avatar
 
Join Date: Dec 2004
Location: Loveland, Colorado
Posts: 878
Have you checked the power steering fluid level?

My rack has had a very slow leak for over 100K...the BG steering treatment does wonders...it started to cluck and the leak showed up in the boot over the tie rod shortly after...

the ball joint is something you can feel in the steering wheel... it is a very distinct feeling!

I reissued my alignment problems this weekend, so I am seeing how much my frame is bent before I try to correct it again!
bluetaco is offline  
post #7 of 15 (permalink) Old 07-02-2008, 03:04 PM Thread Starter
ike
Veteran Member
 
ike's Avatar
 
Join Date: Sep 2006
Location: Loveland CO
Posts: 20,354
I havent checked that. I will tonight before i drive home though.

Degenerate

I am not lost


98 mazda protege
99 v6 trd taco-some stuff
07 Ninja 650R
ike is offline  
post #8 of 15 (permalink) Old 07-02-2008, 03:45 PM
Veteran Member
 
mrdoug's Avatar
 
Join Date: Dec 2007
Location: Loveland, CO
Posts: 7,735
Aren't bad ball joints discovered by moving the wheel in/out at the 12/6 o'clock positions? We put his truck on jacks and shook the wheel at 12/6 and got zero play, 9 and 3 had quite a bit, which I understand indicates a steering rack issue, not ball joints.

de·gen·er·ate

I'm outside your window watching you read this.
mrdoug is offline  
post #9 of 15 (permalink) Old 07-02-2008, 06:00 PM Thread Starter
ike
Veteran Member
 
ike's Avatar
 
Join Date: Sep 2006
Location: Loveland CO
Posts: 20,354
X2 on what doug said, could someone confirm this.

Also it is full of fluid for the power steering, so that is not the issue.

Degenerate

I am not lost


98 mazda protege
99 v6 trd taco-some stuff
07 Ninja 650R
ike is offline  
post #10 of 15 (permalink) Old 07-18-2008, 08:29 AM Thread Starter
ike
Veteran Member
 
ike's Avatar
 
Join Date: Sep 2006
Location: Loveland CO
Posts: 20,354
So last weekend i figured my noise out. It was the coil overs. Apparently at eagle rock i cracked both lower mounts on the coilovers. Last Friday one finally failed leaving my with nothing holding up the front passanger side of the truck. It is fixed now, but i will never buy fab tech again!

Degenerate

I am not lost


98 mazda protege
99 v6 trd taco-some stuff
07 Ninja 650R
ike is offline  
post #11 of 15 (permalink) Old 07-18-2008, 12:31 PM
Veteran Member
 
00regcab's Avatar
 
Join Date: Aug 2007
Location: Brighton, Co
Posts: 7,910
Send a message via AIM to 00regcab
Quote:
Originally Posted by ike View Post
X2 on what doug said, could someone confirm this.

Also it is full of fluid for the power steering, so that is not the issue.
they can be discovered that way, depends on how bad they are.

My truck does the same thing, my mechanic spent 4-5 hours looking at it and couldnt find anything physically wrong with it, said its probably nothing to really worry about all too much
00regcab is offline  
post #12 of 15 (permalink) Old 07-18-2008, 02:37 PM
Veteran Member
 
Join Date: Nov 2007
Location: Aurora, CO
Posts: 833
Quote:
Originally Posted by ike View Post
So last weekend i figured my noise out. It was the coil overs. Apparently at eagle rock i cracked both lower mounts on the coilovers. Last Friday one finally failed leaving my with nothing holding up the front passanger side of the truck. It is fixed now, but i will never buy fab tech again!

That pax side CO again - that's you, me and Eric that I know of this summer.

What could make 'em break at the weld like that? I'd think a properly heat treated weld would bend severely before it would break. Mine cracked liek glass, and I don't know what from.

2004 Tacoma Reg Cab, armor, lockers
Don_G is offline  
post #13 of 15 (permalink) Old 07-18-2008, 04:23 PM Thread Starter
ike
Veteran Member
 
ike's Avatar
 
Join Date: Sep 2006
Location: Loveland CO
Posts: 20,354
Mine didnt break at a weld, just broke clean through the lower mount casting. Had a 1/8 crack on the driverside also when i pulled it off. i atribute mine to haveing poor metal quality. The 882's that are on there now dont seem to have any problems. Gotta give a big thanks to Jeremy as he helped me out with parts on short notice and got the truck back on the road. By the way i need to call him about these.

Degenerate

I am not lost


98 mazda protege
99 v6 trd taco-some stuff
07 Ninja 650R
ike is offline  
post #14 of 15 (permalink) Old 07-18-2008, 06:34 PM
Veteran Member
 
Join Date: Aug 2007
Location: Underway
Posts: 848
I agree. Also yours have a thin ring, some others use a block with a machined hole.
ziggy428 is offline  
post #15 of 15 (permalink) Old 07-18-2008, 10:17 PM Thread Starter
ike
Veteran Member
 
ike's Avatar
 
Join Date: Sep 2006
Location: Loveland CO
Posts: 20,354
yeah, i think the fab techs may have been a machined casting, curious how it happened in the same spot on both sides though. Just glad i wanst out on the trail as it would have been hell to get her back home.

Degenerate

I am not lost


98 mazda protege
99 v6 trd taco-some stuff
07 Ninja 650R
ike is offline  
Reply
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TTORA Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New clunk... TacoDell Early Tacoma Tech 20 04-27-2010 05:33 AM
Clunk Clunk Rear Update....help CWest Early Tacoma Tech 4 08-20-2006 05:06 PM
front end clunk coastie720 Early Tacoma Tech 4 11-14-2005 10:24 PM
Name that Clunk CWest Early Tacoma Tech 9 11-09-2005 08:07 PM
try to name this clunk Amber00Dak Early Tacoma Tech 16 06-26-2005 05:53 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome