Starting Issues - TTORA Forum
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 10-07-2008, 01:00 PM Thread Starter
Senior Member
 
bloodyscrow's Avatar
 
Join Date: Apr 2008
Location: Greeley, co
Posts: 342
Starting Issues

well i know the starter is good and i know the battery is good but, when i attempt to turn her over it just clicks. like ka-chunk and then nothing.

now if i remeber correctly i can bridge the gap at the starter solenoid, but i dont know where it located on these toys or what it looks like. if anyone can help me it would be awesome...1986 22r if that helps

Blue Zebra - '86 extra cab, 33/12.50 WC RVT's on some "new" mag wheels, 3 in. lift in rear, 4" bracket lift on front, gears/spool to come soon custom passenger door lol

The Tank - 1976 Mercury Montego 351m/400 w/edelbrock intake and 600cfm 4bbl carb, no muffler, new tires alum mag wheels
bloodyscrow is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 10-07-2008, 02:27 PM
Veteran Member
 
Chalkie's Avatar
 
Join Date: Mar 2008
Location: Colorado Springs, CO
Posts: 746
Send a message via Yahoo to Chalkie
Starter on the 22re (at least) is on the passenger side and lot easier to get to from the wheel well than from above. The noise you are describing, if it what I think it is, is due the solenoid not fully engaging, or insufficient juice getting to it. Could be a bad cable from battery to starter, or bad connection, if you are sure the battery itself is good and fully charged.
Chalkie is offline  
post #3 of 12 (permalink) Old 10-07-2008, 02:34 PM
ike
Veteran Member
 
ike's Avatar
 
Join Date: Sep 2006
Location: Loveland CO
Posts: 20,354
Sounds like a bad selonid, or starter cable like Chalkie said, as long as the battery actually has juice. Those starters are not that expensive, and every auto parts store usually has them in stock. It is only like a 20 minute change out also.

Degenerate

I am not lost


98 mazda protege
99 v6 trd taco-some stuff
07 Ninja 650R
ike is offline  
post #4 of 12 (permalink) Old 10-07-2008, 02:37 PM Thread Starter
Senior Member
 
bloodyscrow's Avatar
 
Join Date: Apr 2008
Location: Greeley, co
Posts: 342
thanks guys, thats pretty much what i was thinking , im gonna pull the whole thing and take it to the parts store and have it all tested lol, kinda crappy since i dont have any money to buy a new part.

but hey at least i live on a hill right? gotta love manual transmission

Blue Zebra - '86 extra cab, 33/12.50 WC RVT's on some "new" mag wheels, 3 in. lift in rear, 4" bracket lift on front, gears/spool to come soon custom passenger door lol

The Tank - 1976 Mercury Montego 351m/400 w/edelbrock intake and 600cfm 4bbl carb, no muffler, new tires alum mag wheels
bloodyscrow is offline  
post #5 of 12 (permalink) Old 10-07-2008, 02:52 PM
ike
Veteran Member
 
ike's Avatar
 
Join Date: Sep 2006
Location: Loveland CO
Posts: 20,354
If you are really broke you can take the thing apart and rebuild it, but it is a PITA, and not really worth it in my opinion.

Degenerate

I am not lost


98 mazda protege
99 v6 trd taco-some stuff
07 Ninja 650R
ike is offline  
post #6 of 12 (permalink) Old 10-07-2008, 03:02 PM Thread Starter
Senior Member
 
bloodyscrow's Avatar
 
Join Date: Apr 2008
Location: Greeley, co
Posts: 342
well we shall soon know and again thanks for the help

Blue Zebra - '86 extra cab, 33/12.50 WC RVT's on some "new" mag wheels, 3 in. lift in rear, 4" bracket lift on front, gears/spool to come soon custom passenger door lol

The Tank - 1976 Mercury Montego 351m/400 w/edelbrock intake and 600cfm 4bbl carb, no muffler, new tires alum mag wheels
bloodyscrow is offline  
post #7 of 12 (permalink) Old 10-07-2008, 04:02 PM
Veteran Member
 
RedRunnertc's Avatar
 
Join Date: Dec 2005
Location: Houston, TX
Posts: 15,035
The starter is wired up hot - direct from the battery. It could be as simple as your fusible link gave up the ghost. Check at the post of the starter for a constant 12V.

Former President - CO Chapter
Founding President - OH Chapter

'93 4Runner lockers, armor, tcases, & stuff

'14 Cadillac CTS VSport

Check out pix at www.4wheelingoh.shutterfly.com/action
RedRunnertc is offline  
post #8 of 12 (permalink) Old 10-07-2008, 06:06 PM Thread Starter
Senior Member
 
bloodyscrow's Avatar
 
Join Date: Apr 2008
Location: Greeley, co
Posts: 342
sorry too late tc, i took it to an old parts store here in town i really like and they are gonna see if the starter is bad or not, me and my friend are thinking its bad, so if anyone kows of a cheap starter near by it would be awesome, seeing as i have 20 bucks to my name and a new one is 86 bucks... oh well

Blue Zebra - '86 extra cab, 33/12.50 WC RVT's on some "new" mag wheels, 3 in. lift in rear, 4" bracket lift on front, gears/spool to come soon custom passenger door lol

The Tank - 1976 Mercury Montego 351m/400 w/edelbrock intake and 600cfm 4bbl carb, no muffler, new tires alum mag wheels
bloodyscrow is offline  
post #9 of 12 (permalink) Old 10-07-2008, 09:53 PM
ike
Veteran Member
 
ike's Avatar
 
Join Date: Sep 2006
Location: Loveland CO
Posts: 20,354
I may have one laying around. I will have to look in the garage. At very least i may be able to lend you one for a month or so.

Degenerate

I am not lost


98 mazda protege
99 v6 trd taco-some stuff
07 Ninja 650R
ike is offline  
post #10 of 12 (permalink) Old 10-08-2008, 12:47 AM Thread Starter
Senior Member
 
bloodyscrow's Avatar
 
Join Date: Apr 2008
Location: Greeley, co
Posts: 342
thanks a bunch ike, its just right now i cant afford a new one unless my mom decides to help me out, itll just put me in debt to her which i dont mind, but we shall see tomorrow

Blue Zebra - '86 extra cab, 33/12.50 WC RVT's on some "new" mag wheels, 3 in. lift in rear, 4" bracket lift on front, gears/spool to come soon custom passenger door lol

The Tank - 1976 Mercury Montego 351m/400 w/edelbrock intake and 600cfm 4bbl carb, no muffler, new tires alum mag wheels
bloodyscrow is offline  
post #11 of 12 (permalink) Old 10-08-2008, 08:12 AM
ike
Veteran Member
 
ike's Avatar
 
Join Date: Sep 2006
Location: Loveland CO
Posts: 20,354
cool, just let me know.

Degenerate

I am not lost


98 mazda protege
99 v6 trd taco-some stuff
07 Ninja 650R
ike is offline  
post #12 of 12 (permalink) Old 10-08-2008, 01:50 PM Thread Starter
Senior Member
 
bloodyscrow's Avatar
 
Join Date: Apr 2008
Location: Greeley, co
Posts: 342
just waiting to hear back about it right now ill let you know

Blue Zebra - '86 extra cab, 33/12.50 WC RVT's on some "new" mag wheels, 3 in. lift in rear, 4" bracket lift on front, gears/spool to come soon custom passenger door lol

The Tank - 1976 Mercury Montego 351m/400 w/edelbrock intake and 600cfm 4bbl carb, no muffler, new tires alum mag wheels
bloodyscrow is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TTORA Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting issues coop2u Pickup/Early 4Runner Tech 4 04-20-2008 12:27 AM
Starting issues ARMTX Performance/Engine/Exhaust 5 03-13-2008 01:51 PM
Starting Issues CrazyAKmtman Early Tacoma Tech 6 10-25-2007 12:10 PM
starting issues anthony Interior/Electrical/Electronics 2 11-10-2005 11:38 AM
Occasional Starting Issues Blabeltacoma Early Tacoma Tech 17 05-11-2005 04:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome