neutral when truck is off - TTORA Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 04-05-2009, 11:22 PM Thread Starter
Newbie
 
jonwilli's Avatar
 
Join Date: Nov 2008
Location: Wheat Ridge, CO
Posts: 21
neutral when truck is off

The other day I came back to the parking lot after boarding and found that I had a dead battery. I asked someone if they had time to give me a jump. I had no empty spots around me so I told him I would push my truck out to make it more accessible. Needless to say, I couldn't (to my knowledge) move the transmission (automatic) into neutral without the truck running. what's up with that and if it happens again, shouldn't there be a way to get it into neutral?

Also, I found that I drove 100 miles after it started and turned it off for 10 minutes and it wouldn't start again. After discussing with a few people, one had told me that it's not that uncommon for a battery to go without seeing any signs. I bought a new battery and all is back to normal. I know it isn't my alternator or I would have never made it 100 miles. Anything else I should be suspicious about?

BTW: 2002 xcab is what I drive

The world is not as strange as you think, but stranger than you can think.
jonwilli is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-05-2009, 11:39 PM
Veteran Member
 
Join Date: May 2007
Location: Littleton
Posts: 2,200
There is a safety interlock for all auto transmissions. To bypass it (because it needs 12v to function) you need to remove the small cover in front and to the left of the auto shifter. With the fingernail sized cover removed, depress the white "button" and shift to neutral. I would make sure you parking brake is set prior to moving the shifter as a safety concern so your truck doesn't roll.
thefatkid is offline  
post #3 of 6 (permalink) Old 04-06-2009, 12:00 AM
Veteran Member
 
Avsfreak1234's Avatar
 
Join Date: Oct 2005
Location: Estes Park/Boulder, CO
Posts: 6,489
damn brian your good!
Avsfreak1234 is offline  
post #4 of 6 (permalink) Old 04-06-2009, 12:42 AM
ike
Veteran Member
 
ike's Avatar
 
Join Date: Sep 2006
Location: Loveland CO
Posts: 20,354
you would be suprised, i know the new trucks wont do it because they have way more electronics, but my 79 will go 400+ miles on just the battery with no alternator to charge it.

Degenerate

I am not lost


98 mazda protege
99 v6 trd taco-some stuff
07 Ninja 650R
ike is offline  
post #5 of 6 (permalink) Old 04-06-2009, 08:10 AM
Veteran Member
 
RedRunnertc's Avatar
 
Join Date: Dec 2005
Location: Houston, TX
Posts: 15,035
Yeah, that's carbureted though. My '89 was the same way. FI will shut down in a hurry without a constant flow of juice.

Former President - CO Chapter
Founding President - OH Chapter

'93 4Runner lockers, armor, tcases, & stuff

'14 Cadillac CTS VSport

Check out pix at www.4wheelingoh.shutterfly.com/action
RedRunnertc is offline  
post #6 of 6 (permalink) Old 04-06-2009, 08:26 AM
Veteran Member
 
Join Date: May 2007
Location: Littleton
Posts: 2,200
Fuel injection will shut down at about 8-9V. It will be very difficult to drive at less then 10 volts due to lower fuel pressure from a slow fuel pump. I've made it a hour on a full battery charge.
thefatkid is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TTORA Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Whining in Neutral Shakerhood Late Tacoma Tech 10 02-21-2009 12:53 AM
94 truck only starts in neutral? nithilinius Pickup/Early 4Runner Tech 8 11-07-2008 10:26 PM
Slipping into neutral Budrow Newbie Tech 9 10-27-2007 11:13 AM
Stuck in neutral Chris_93_Pickup Pickup/Early 4Runner Tech 11 10-21-2007 02:28 PM
Neutral, 6th Gear? BigWavePaul Tech 0 03-21-2007 03:07 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome