Bad Noises from front end - TTORA Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 01-19-2008, 11:16 AM Thread Starter
Veteran Member
 
poorboyota26's Avatar
 
Join Date: Jan 2008
Location: Frisco, CO
Posts: 2,213
Send a message via MSN to poorboyota26
Bad Noises from front end

I've looked for a solution and can't find it anywhere so here's the problem:

when driving in 4wd I get a horrible noise intermittently from somewhere in the front running gear. I think it's coming from the drivers side but I can't tell. It happens when I drive over 30mph with the hubs locked and the transfer case in 4wd or 2wd. IT'S NOT A GRINDING SOUND. It sounds like (bare with me) when you are in the shower and you stand on a heel and spin your heel a little, but at long intervals. I have a short clip with sound but don't know how to post it.

Things I've tried to fix it:

Replace Driver side wheel bearings and races
Rep. Driver Half-shaft
Regrease driver hub

Help!
I have lots of beer
If you live near Littleton I could take you for a ride

Last edited by poorboyota26; 01-19-2008 at 11:17 AM. Reason: Additional info
poorboyota26 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 01-19-2008, 11:41 AM
Veteran Member
 
Join Date: May 2007
Location: Littleton
Posts: 2,200
You need to lube your spindle, your axle rides on a bushing where it goes through the wheel bearings. Remove your front axle and stuff some grease in that hole (not the differential side), moly grease is perferd.
thefatkid is offline  
post #3 of 9 (permalink) Old 01-19-2008, 02:39 PM
Veteran Member
 
RedRunnertc's Avatar
 
Join Date: Dec 2005
Location: Houston, TX
Posts: 15,035
x2 - mine did it last year, pulled the CV's, filled the hole with grease, no more nasty noises!

Former President - CO Chapter
Founding President - OH Chapter

'93 4Runner lockers, armor, tcases, & stuff

'14 Cadillac CTS VSport

Check out pix at www.4wheelingoh.shutterfly.com/action
RedRunnertc is offline  
post #4 of 9 (permalink) Old 01-24-2008, 09:58 AM Thread Starter
Veteran Member
 
poorboyota26's Avatar
 
Join Date: Jan 2008
Location: Frisco, CO
Posts: 2,213
Send a message via MSN to poorboyota26
Is it that brass sleeve with the grooves in it ?

I guess I forgot to grease that when I changed out the axle. F it it's too damn cold to do in the parking lot and my garage is too full of crap
I'll have to wait for warmer weather or buy a house.
poorboyota26 is offline  
post #5 of 9 (permalink) Old 01-24-2008, 12:26 PM
Veteran Member
 
RedRunnertc's Avatar
 
Join Date: Dec 2005
Location: Houston, TX
Posts: 15,035
Yep - that's the bushing.

If you can weld/braze there's a post on YT on how to build a nozzle to shoot the grease in there with only taking the manual hub/ADD plate off.

Former President - CO Chapter
Founding President - OH Chapter

'93 4Runner lockers, armor, tcases, & stuff

'14 Cadillac CTS VSport

Check out pix at www.4wheelingoh.shutterfly.com/action
RedRunnertc is offline  
post #6 of 9 (permalink) Old 01-28-2008, 05:38 PM Thread Starter
Veteran Member
 
poorboyota26's Avatar
 
Join Date: Jan 2008
Location: Frisco, CO
Posts: 2,213
Send a message via MSN to poorboyota26
SWEET!!!
I'll be making that tool this weekend

Do you think it will work on the solid axles I plan on doing a SAS next winter (If I can get my act together to buy a house). Or would it just be for the IFS?

Here's a pic of my rig/DD if it works I haven't posted a pic yet so here it goes

Last edited by poorboyota26; 01-28-2008 at 05:40 PM. Reason: First link didn't work
poorboyota26 is offline  
post #7 of 9 (permalink) Old 01-28-2008, 05:44 PM Thread Starter
Veteran Member
 
poorboyota26's Avatar
 
Join Date: Jan 2008
Location: Frisco, CO
Posts: 2,213
Send a message via MSN to poorboyota26
damn
How would I resize that
poorboyota26 is offline  
post #8 of 9 (permalink) Old 01-28-2008, 05:46 PM
Veteran Member
 
hanksyota's Avatar
 
Join Date: Feb 2007
Location: lakewood, co
Posts: 898
photobucket lets you do it.

search before doing anything, even farting, or people will shove that fart so far up your ass, your burp will smell like shit.

96 Tacoma SX 2.7 5spd, bone stock on 31's.
hanksyota is offline  
post #9 of 9 (permalink) Old 02-06-2008, 09:47 AM Thread Starter
Veteran Member
 
poorboyota26's Avatar
 
Join Date: Jan 2008
Location: Frisco, CO
Posts: 2,213
Send a message via MSN to poorboyota26
Talking

Tool WORKS GREAT no more noises (yet)
poorboyota26 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TTORA Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
noises from a 2.7 Cdshot10 Newbie Tech 11 05-23-2012 11:11 PM
Loud Noises! 02toyo_taco Newbie Tech 9 03-25-2007 11:42 PM
Weird/odd noises EMPIRE Late Tacoma Tech 10 02-15-2007 12:19 PM
Noises 17Taco95 Newbie Tech 4 03-25-2006 12:26 PM
bad noises? Aaron Keller Newbie Tech 7 08-16-2005 01:45 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome