low idle? - TTORA Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 09-15-2005, 05:02 PM Thread Starter
Newbie
 
Join Date: May 2005
Posts: 15
low idle?

just got my 93 toyota sr5 3.0L a few weeks ago i've noticed that when i push the clutch in coming to a stop sign my rpm's drop down to about 250 then up to 750 and it goes up and down a few times but then pops back up to 1000...sounds like its gonna die but never does...any ideas on what the problem is...should i just adjust the idle and see what that does...i also was thinking about some new plugs ...thanks in advance
91Yota05 is offline  
Reply
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TTORA Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
lost low end power... help? bigd9247 Performance/Engine/Exhaust 9 02-27-2006 05:51 PM
Gears for 33" or 35" Tires trdoffroad PreRunner Tech 21 08-10-2005 07:52 PM
Throttle problem at cold idle. OBATDDSD Performance/Engine/Exhaust 2 05-23-2005 02:31 PM
Engine Misses at Idle, Ideas? ByrdDog20 Early Tacoma Tech 9 02-01-2005 12:55 PM
idle is too low? rjdeluca Early Tacoma Tech 7 01-31-2005 12:41 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome