Question for 3.0 owners - TTORA Forum
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 04-20-2012, 09:23 PM Thread Starter
Senior Member
 
the_slug's Avatar
 
Join Date: May 2007
Posts: 432
Question for 3.0 owners

1988 4Runner
3.0
240,000 miles
5 speed
32x11.50 off brand tires (sort of an AT style)

As far as I know it is pretty much stock. I have given it a complete tune-up, checked the timing, dropped and cleaned out the fuel tank, etc.

I understand that it is a 3.slow. I can, if I anticipate traffic and hills, run 60 (almost 65). It seem to be horribly slow. Mixed driving returns 12ish MPG.

Eventually I plan on doing the 3.4 swap but its just not in the time or money budget right now. What I want to know is what are other 3.0 owners getting for mileage and how it seems to do with 32s?

I am trying to figure out if maybe there is anything I do to try to find some missing HP or just grin and bear it until I can do a swap? The swap is not in the foreseeable future.

1988 4Runner
3.0 - old and tired and now removed
5 Speed
Walmart Special center console
the_slug is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 04-21-2012, 09:54 AM
Veteran Member
 
1990dlx's Avatar
 
Join Date: May 2005
Location: Western Colorado
Posts: 946
Are you sure that your rig didn't come with 225/75 R15 tires? You may be way undergeared. My 1990 pickup had that engine, and I ran 30's since it had the small tire package. I got around 20mpg. Just one theory...

99 Tacoma, bug-shield, and air freshener. Rusty tailgate mod, oxidized paint mod, cracked windshield mod.
1990dlx is offline  
post #3 of 13 (permalink) Old 04-21-2012, 06:05 PM Thread Starter
Senior Member
 
the_slug's Avatar
 
Join Date: May 2007
Posts: 432
Quote:
Originally Posted by 1990dlx View Post
Are you sure that your rig didn't come with 225/75 R15 tires? You may be way undergeared. My 1990 pickup had that engine, and I ran 30's since it had the small tire package. I got around 20mpg. Just one theory...
I don't know what it originally came with. It has 32s now from the previous owner. I'm not sure of the gearing. I'll check later.
I'm open to any ideas/theories.

1988 4Runner
3.0 - old and tired and now removed
5 Speed
Walmart Special center console
the_slug is offline  
post #4 of 13 (permalink) Old 04-21-2012, 07:56 PM
Veteran Member
 
1990dlx's Avatar
 
Join Date: May 2005
Location: Western Colorado
Posts: 946
Well...those 4runners certainly didn't come with 32's stock. They either came with 27's -or- 31's. If it came with 27's, then running 32's would make it gutless. That is the theory I am going with...

99 Tacoma, bug-shield, and air freshener. Rusty tailgate mod, oxidized paint mod, cracked windshield mod.
1990dlx is offline  
post #5 of 13 (permalink) Old 04-21-2012, 09:54 PM
Senior Member
 
Join Date: Oct 2007
Location: New Hampshire
Posts: 345
Wrong gearing or not you should be able to do more than 65.

You've got engine problems. Either a clogged cat, clogged air filter, or it's misfiring. Is the check engine light on? Codes are pretty easy to pull on the old trucks.
MooseBit is offline  
post #6 of 13 (permalink) Old 04-21-2012, 10:24 PM
Senior Member
 
'00xtracab's Avatar
 
Join Date: May 2009
Location: Franklin County Va.
Posts: 394
That 4runner probley has 4.10s which toyota used with 5speed 4wds 22re and 3.0s with 225/75-15s(28s). Factory 31s weren't an option until the early 90s and they used 4.56 gears with them on either engine with 5speeds, a/ts got 4.88s with 31s. You'd want at least 4.88s with that engine and 32s, but some else has to be wrong to not be able to go over 65.
'00xtracab is offline  
post #7 of 13 (permalink) Old 05-01-2012, 08:13 PM
Newbie
 
Join Date: Apr 2012
Location: Central florida
Posts: 8
Send a message via AIM to Faded89
Ive got an 89 4runner 31x10.5x15 ATs on it other than sluggish acceleration I havent had problems getting over 65. I think im getting around 15mpg.
Faded89 is offline  
post #8 of 13 (permalink) Old 05-03-2012, 12:05 AM
Member
 
Join Date: Sep 2011
Location: Diamond Bar CA.
Posts: 25
3.0 and 5spd you need 4.56 for 32" tires
3.0 + auto 4.56 and 32" = correct speed-O, but suggest 4.88

My 92 4runner 300K mi 3.0 5spd/4.56 and 32 could do 95+mph easy
VooDooV is offline  
post #9 of 13 (permalink) Old 05-07-2012, 03:37 AM Thread Starter
Senior Member
 
the_slug's Avatar
 
Join Date: May 2007
Posts: 432
Knock Sensor. Might be a while before I dig into it.

1988 4Runner
3.0 - old and tired and now removed
5 Speed
Walmart Special center console
the_slug is offline  
post #10 of 13 (permalink) Old 05-10-2012, 11:25 AM
Moderator
 
natetru's Avatar
 
Join Date: Dec 2008
Location: elwood
Posts: 1,860
i to have an 88 4runner with a 3.0. i am running stock 4.10s and 33" mickey thompson mtz. i can run a gps confirmed 70-80 all day.

84 truck....woohoo for me...currently driven project
85 4runner, sold
86 truck, sold
87 truck, sold
88 4runner, sold
2003 Rubicon- current d.d. and toy
natetru is offline  
post #11 of 13 (permalink) Old 05-22-2012, 09:14 PM
Senior Member
 
Join Date: Apr 2010
Posts: 122
i was getting maybe 200 miles to a tank , my only solution was to buy a comuter car , i might have been getting 15-16 combined driving with 33's and no lift , it will get worse after I lift it , and power is one thing they don't have
Richard_ is offline  
post #12 of 13 (permalink) Old 05-26-2012, 07:42 AM Thread Starter
Senior Member
 
the_slug's Avatar
 
Join Date: May 2007
Posts: 432
Knock sensor, knock sensor wire, timing belt, water pump and intake gaskets are on the way.

1988 4Runner
3.0 - old and tired and now removed
5 Speed
Walmart Special center console
the_slug is offline  
post #13 of 13 (permalink) Old 05-29-2012, 05:57 PM
Senior Member
 
BigChalupa's Avatar
 
Join Date: Dec 2010
Location: Loveland Colorado
Posts: 139
You got something going wrong. My 1990 pickup with a 3.0 and 31x10.50 mud terrains will run 100 mph down the highway any day of the week. Its also all stock. You must have some different gears or something. Also i got like 15 mpg.

1990 Ex Cab Pickup -R.I.P
1990 Ex Cab Pickup- 4inch lift, LockRight rear.
BigChalupa is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TTORA Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
question for gun owners in the us Alexe Off Topic 22 01-13-2009 05:06 PM
question for LC owners CUCUY Land Cruiser Tech 2 03-27-2007 12:34 PM
Question for Beagle Owners TARHEEL Off Topic 12 11-01-2006 05:17 PM
Question for Magnaflow owners tcmaboy Performance/Engine/Exhaust 2 06-02-2006 10:05 AM
Question to So Cal Sup Charger owners TacoDell Performance/Engine/Exhaust 33 05-20-2005 09:35 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome