Audiophile Thread - TTORA Forum
Toyota Territory Off-Roaders AssociationToyota Territory Off-Roaders Asso
ciationToyota Territory Off-Roaders Association
     


Go Back   TTORA Forum > Regional Forums > Ohio > Off Topic
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Reply
 
LinkBack Thread Tools
Display Modes
Old 02-27-2007, 07:07 AM   #1 (permalink)
IN NEED OF TACO
 
SuperPoser's Avatar
 
Join Date: Dec 2004
Location: Louisville, Ohio
Posts: 2,924
Send a message via AIM to SuperPoser
Audiophile Thread

Howdy guys,
Post up about your HT, 2ch, and Mobile Audio Systems here!!!
__________________
OHIO TTORA
WWW.OHTTORA.ORG since 2006
PA TTORA
WWW.PATTORA.COM since 2002


http://www.facebook.com/kick8472


2007 Blue Taco Double Cab
2004 KTM 200 SX
2003 Green/Tan Spyder 1ZZ
SuperPoser is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-27-2007, 09:03 AM   #2 (permalink)
Veteran Member
 
HoT_DoGgIN's Avatar
 
Join Date: Dec 2004
Location: West Chester, Ohio
Posts: 553
Send a message via AIM to HoT_DoGgIN
Well... I have a sony xplod head unit that came with the truck when I bought it, a set of Alpine type S 6.5" 3 way roundies in the back, and hopefully sometime in the next year i'm going to try putting a sub into the tool cubby, upgrading to another head unit with iPod support, a set of components for the front with the 4-runner tweeter pod mod, and then a nice amp to round it all off...
__________________
1998 Toyota Tacoma 2.7L 4wd Xtra Cab
~K&N FIPK Gen II Cold Air Intake
~3" Cornfed Suspension Lift
~Marlin Crawler Heavy Duty Clutch
~Chevy Tow Hook Mod
~Hella FF75 Lights & Custom Bumper Brackets
~Firestone Destination M/T's
~Lit Holiday Wreath/Grille Mod with Bow!! (xmas season)
~Wolo EC Challenger dual trumpet Air Horn -
HoT_DoGgIN is offline   Reply With Quote Quick reply to this message
Old 02-27-2007, 09:59 AM   #3 (permalink)
Veteran Member
 
99TanTaco's Avatar
 
Join Date: Mar 2005
Location: Canal Fulton, Ohio
Posts: 3,646
So does audio tech go here?

every time I crank up my stereo in my truck for more than a few seconds (older Kenwood cd player and Kenwood amp) I'll suddenly lose all sound. the display will still stay on but no noise. If I turn it off and on it will work fine again till next time I crank it up. this just started recently and I haven't made any changes to my system in quite a while. Or hitting the reset button on the face also gets it going again but then I have to reset all the presets if I do it that way

This is kinda important as I need to be able to drown out all the funny noises my truck makes

Also all my wiring should be more than sufficient as my truck was wired for a significantly larger amp which I need to get repaired one of these days

I can get model#s for you later but none of my stuff is high dollar except the amp that is broken sitting at home
99TanTaco is offline   Reply With Quote Quick reply to this message
Old 02-27-2007, 02:08 PM   #4 (permalink)
Veteran Member
 
RedRunnertc's Avatar
 
Join Date: Dec 2005
Location: Houston, TX
Posts: 15,035
HT:
Mitsubishi HD 53" widescreen
B&K REF20+ (Upgraded from a Ref 10) Preamp/Decoder
AudioQuest Ruby interconnects
B&K AV5000 5 channel amp
Dish Network HD DVR
Mitsubishi progressive scan DVD
Mitsubishi VCR
Paradigm Studio 20 (Front Left/Right)
Paradigm Studio CC (Center)
Paradigm Bipole surrounds
Paradigm Servo 15 sub

The 4Runner has an Alpine head unit with iPod interface and cheapo speakers
The Impala has a JVC head unit & 12 disc changer feeding into a JLAudio 5 channel amp to drive Illusion Audio separates (6.5" in the front, 8" in the back)

The old truck had TWO systems in it:
(SoundQ)
JLAudio 6.5" coaxials in custom kickpanels
JLAudio 8W6 in the dash
Clarion 9255 (dual 24 bit Burr-Brown D/A)
Clarion 6 disc changer
AudioControl PreEQ
AudioControl EQT (x2)
USAmps 5 channel amp

(SPL)
Clarion 12 disc changer
USAmps VLX50+ (x4 - 1800W each)
JLAudio12W0 (x8)
__________________
Former President - CO Chapter
Founding President - OH Chapter

'93 4Runner lockers, armor, tcases, & stuff

'14 Cadillac CTS VSport

Check out pix at www.4wheelingoh.shutterfly.com/action
RedRunnertc is offline   Reply With Quote Quick reply to this message
Old 02-27-2007, 02:11 PM   #5 (permalink)
Veteran Member
 
RedRunnertc's Avatar
 
Join Date: Dec 2005
Location: Houston, TX
Posts: 15,035
Quote:
Originally Posted by 99TanTaco
every time I crank up my stereo in my truck for more than a few seconds (older Kenwood cd player and Kenwood amp) I'll suddenly lose all sound. the display will still stay on but no noise. If I turn it off and on it will work fine again till next time I crank it up. this just started recently and I haven't made any changes to my system in quite a while. Or hitting the reset button on the face also gets it going again but then I have to reset all the presets if I do it that way
Sounds like a bad ground is causing the amp to get hot and shut off and protect itself. All grounds need to go to a spot on the FRAME that's been sanded down to clean metal. Make sure all the attachments are still good - you DO induce some .... ummmmm.... vibration shall we say .... with the way you use your truck.
__________________
Former President - CO Chapter
Founding President - OH Chapter

'93 4Runner lockers, armor, tcases, & stuff

'14 Cadillac CTS VSport

Check out pix at www.4wheelingoh.shutterfly.com/action
RedRunnertc is offline   Reply With Quote Quick reply to this message
Old 02-27-2007, 02:32 PM   #6 (permalink)
Veteran Member
 
99TanTaco's Avatar
 
Join Date: Mar 2005
Location: Canal Fulton, Ohio
Posts: 3,646
hmm I was kinda worried it would be amp related, hopefully I can get seat bolts out without breaking any, last time I took em out I had quite a struggle

maybe I'll get my good amp fixed (it's got a couple stripped terminals) and slap it back in to make it worth all the effort

at any rate it'll prob be a while before I get motivated enough to check it out
99TanTaco is offline   Reply With Quote Quick reply to this message
Old 02-27-2007, 02:47 PM   #7 (permalink)
Veteran Member
 
99TanTaco's Avatar
 
Join Date: Mar 2005
Location: Canal Fulton, Ohio
Posts: 3,646
still at work so I don't have model #s in front of me, but heres a basic list, I can get more specific once I get home if neccessary

my old truck 93 Ranger ext Cab
Kenwood AM/FM Cassette in dash w changer controlls
Kenwood 10 disc Changer
Alpine EQ
Crossover (can't remember brand)
Alpine door speakers and tweeters
Alpine 3522 powering door speakers and tweeters
(2) Kicker 10" subs
(2) Alpine 3548s one bridged for each sub

current truck
Kenwood AM/FM Cd player in dash w changer controlls
Kenwood 6 disc changer
XM
polk door speakers
pioneer 10" sub in MTX enclosure (I think its a thunderform?, it looks factory)
Kenwood 4 channel amp, front running doors, back bridged to run sub

Sitting at home broken
Soundstream 4 channel amp
99TanTaco is offline   Reply With Quote Quick reply to this message
Old 02-27-2007, 02:57 PM   #8 (permalink)
IN NEED OF TACO
 
SuperPoser's Avatar
 
Join Date: Dec 2004
Location: Louisville, Ohio
Posts: 2,924
Send a message via AIM to SuperPoser
Quote:
Originally Posted by RedRunnertc
(SPL)
Clarion 12 disc changer
USAmps VLX50+ (x4 - 1800W each)
JLAudio12W0 (x8)
8 12s?!
cool man!
__________________
OHIO TTORA
WWW.OHTTORA.ORG since 2006
PA TTORA
WWW.PATTORA.COM since 2002


http://www.facebook.com/kick8472


2007 Blue Taco Double Cab
2004 KTM 200 SX
2003 Green/Tan Spyder 1ZZ
SuperPoser is offline   Reply With Quote Quick reply to this message
Old 02-27-2007, 02:59 PM   #9 (permalink)
IN NEED OF TACO
 
SuperPoser's Avatar
 
Join Date: Dec 2004
Location: Louisville, Ohio
Posts: 2,924
Send a message via AIM to SuperPoser
terry,
I am guessin your kenwood cdplayer used the preouts to the amp, and all speakers driven off the amp?
if this is the case, I agree with troy... sounds like the amp is kicking off for some reason...
if you do have a good ground... take the amp out of your truck, and blow the insides out with compressed air... I had a lot of buildup in one of my amps... it kept doing this, then eventually blew... it was then I finally took it out, and found it full of dust & dirt...
__________________
OHIO TTORA
WWW.OHTTORA.ORG since 2006
PA TTORA
WWW.PATTORA.COM since 2002


http://www.facebook.com/kick8472


2007 Blue Taco Double Cab
2004 KTM 200 SX
2003 Green/Tan Spyder 1ZZ
SuperPoser is offline   Reply With Quote Quick reply to this message
Old 02-27-2007, 03:03 PM   #10 (permalink)
Veteran Member
 
99TanTaco's Avatar
 
Join Date: Mar 2005
Location: Canal Fulton, Ohio
Posts: 3,646
yes I'm using F&R preamp outputs

How would dirt possibly get im my truck?
99TanTaco is offline   Reply With Quote Quick reply to this message
Old 02-27-2007, 03:08 PM   #11 (permalink)
save the bewbies!
 
OFRD_GRL's Avatar
 
Join Date: May 2006
Location: Aurora, CO
Posts: 4,300
Send a message via AIM to OFRD_GRL Send a message via Yahoo to OFRD_GRL
emmmmm
???
__________________
~Una
My Trucks | Wheeling
OFRD_GRL is offline   Reply With Quote Quick reply to this message
Old 02-27-2007, 03:16 PM   #12 (permalink)
IN NEED OF TACO
 
SuperPoser's Avatar
 
Join Date: Dec 2004
Location: Louisville, Ohio
Posts: 2,924
Send a message via AIM to SuperPoser
Mobile Audio:
1981 Dodge PowerRAM:
Pioneer CD Player
Optimus 4" mids, & 0.75" tweeters running off the Pioneer Head Unit...
Rockford Fosgate 10" Audiophile Subs running of a Prestiege 400Watt Amp...
(sounded very nice, everything was stolen)

1991 Sunbird:
Sony CD Player (top Sony unit in 1998)
fronts: 1997 Rockford Fosgate Punch 125.2, RF 3.5" Audiophile mids, 1" Alpine Tweeter, 2-way RF Audiophile Crossover,
Rears: 1997 RF Punch 225.2, 1998 Alpine 2-way 6x9s,
Subs: 1997 RF Punch Power 500.2, 1996 Punch Power 12s (qty2)
this was a very nice custom install by myself and several friends... and sounded very very awsome! (after several cans of expanding spray spooge/foam for the body)

2002 Taco: ya... I'm still working on this one... but right now I have a pos kenwood cdplayer, the 500.2 running a pos mtx thunderform taco box, and the 225.2 running a pair of jl audio 5x7 components which are very bright off axis, but sound good on axis (damn speakers in the door!)
__________________
OHIO TTORA
WWW.OHTTORA.ORG since 2006
PA TTORA
WWW.PATTORA.COM since 2002


http://www.facebook.com/kick8472


2007 Blue Taco Double Cab
2004 KTM 200 SX
2003 Green/Tan Spyder 1ZZ
SuperPoser is offline   Reply With Quote Quick reply to this message
Old 02-27-2007, 03:17 PM   #13 (permalink)
IN NEED OF TACO
 
SuperPoser's Avatar
 
Join Date: Dec 2004
Location: Louisville, Ohio
Posts: 2,924
Send a message via AIM to SuperPoser
Quote:
Originally Posted by 99TanTaco
yes I'm using F&R preamp outputs

How would dirt possibly get im my truck?
seriously, that can't be the problem!
__________________
OHIO TTORA
WWW.OHTTORA.ORG since 2006
PA TTORA
WWW.PATTORA.COM since 2002


http://www.facebook.com/kick8472


2007 Blue Taco Double Cab
2004 KTM 200 SX
2003 Green/Tan Spyder 1ZZ
SuperPoser is offline   Reply With Quote Quick reply to this message
Old 02-27-2007, 03:19 PM   #14 (permalink)
save the bewbies!
 
OFRD_GRL's Avatar
 
Join Date: May 2006
Location: Aurora, CO
Posts: 4,300
Send a message via AIM to OFRD_GRL Send a message via Yahoo to OFRD_GRL
stock FJ system with subwoofer


4runner - absolutely none whatsoever
__________________
~Una
My Trucks | Wheeling
OFRD_GRL is offline   Reply With Quote Quick reply to this message
Old 02-27-2007, 03:40 PM   #15 (permalink)
Veteran Member
 
bradleyem's Avatar
 
Join Date: Apr 2005
Location: Columbus, OH
Posts: 1,562
Send a message via MSN to bradleyem
Pioneer DEH-P8600MP head unit
MTX Thunder 4200X Amp
MTX Thunder 8.6 component speakers in front
2- MTX Thunder 5500 8" subwoofers in custom sealed enclosures in the walls

I'd like to add another 2 channel amp for the subs and another component set for the rear. It sux having the subs and components powered from the same 4 channel amp, because when you change the volume, it never seems balanced between the subs and components. I just can't find the room for another set of components in the back

Here are some pics:









__________________
Newest Project:
1990 4x4 Standard Cab
Winter beater, wheeler and possible SAS...IF I can save it from the Ohio cancer But, for $500, I'm not complaining
bradleyem is offline   Reply With Quote Quick reply to this message
Old 02-27-2007, 03:45 PM   #16 (permalink)
IN NEED OF TACO
 
SuperPoser's Avatar
 
Join Date: Dec 2004
Location: Louisville, Ohio
Posts: 2,924
Send a message via AIM to SuperPoser
I love the 8's in the back!
darn you guys with extra cabs!!!!
__________________
OHIO TTORA
WWW.OHTTORA.ORG since 2006
PA TTORA
WWW.PATTORA.COM since 2002


http://www.facebook.com/kick8472


2007 Blue Taco Double Cab
2004 KTM 200 SX
2003 Green/Tan Spyder 1ZZ
SuperPoser is offline   Reply With Quote Quick reply to this message
Old 02-27-2007, 04:17 PM   #17 (permalink)
Veteran Member
 
99TanTaco's Avatar
 
Join Date: Mar 2005
Location: Canal Fulton, Ohio
Posts: 3,646
apparently I'm senile my current amp is a eclipse 3640 not a kenwood, the one that I'm to lazy/cheap to have fixed is a soundstream rubicon 404 (freakin huge, just barely fits under the seat)
99TanTaco is offline   Reply With Quote Quick reply to this message
Old 02-27-2007, 04:48 PM   #18 (permalink)
Veteran Member
 
ugly's ok's Avatar
 
Join Date: Nov 2006
Location: out fixing my junk
Posts: 1,921
Quote:
Originally Posted by 99TanTaco
every time I crank up my stereo in my truck for more than a few seconds (older Kenwood cd player and Kenwood amp) I'll suddenly lose all sound. the display will still stay on but no noise. If I turn it off and on it will work fine again till next time I crank it up. this just started recently and I haven't made any changes to my system in quite a while. Or hitting the reset button on the face also gets it going again but then I have to reset all the presets if I do it that way

This is kinda important as I need to be able to drown out all the funny noises my truck makes

Also all my wiring should be more than sufficient as my truck was wired for a significantly larger amp which I need to get repaired one of these days

I can get model#s for you later but none of my stuff is high dollar except the amp that is broken sitting at home
You mite have a bad voice coil. that would trip the protection serc in the radio.
__________________
driveline is still stock www.pete4x4.shutterfly.com
Quote:
Originally Posted by tacotoy
lol why would you want to? you already post to yourself
ugly's ok is offline   Reply With Quote Quick reply to this message
Old 02-27-2007, 06:43 PM   #19 (permalink)
Veteran Member
 
RedRunnertc's Avatar
 
Join Date: Dec 2005
Location: Houston, TX
Posts: 15,035
Quote:
Originally Posted by SuperPoser
8 12s?!cool man!
8-12" subs + 7200W + ported box = 151.2 dB!
__________________
Former President - CO Chapter
Founding President - OH Chapter

'93 4Runner lockers, armor, tcases, & stuff

'14 Cadillac CTS VSport

Check out pix at www.4wheelingoh.shutterfly.com/action
RedRunnertc is offline   Reply With Quote Quick reply to this message
Old 02-27-2007, 09:33 PM   #20 (permalink)
IN NEED OF TACO
 
SuperPoser's Avatar
 
Join Date: Dec 2004
Location: Louisville, Ohio
Posts: 2,924
Send a message via AIM to SuperPoser
individual amp/sub?
thats pretty sweet dude!
__________________
OHIO TTORA
WWW.OHTTORA.ORG since 2006
PA TTORA
WWW.PATTORA.COM since 2002


http://www.facebook.com/kick8472


2007 Blue Taco Double Cab
2004 KTM 200 SX
2003 Green/Tan Spyder 1ZZ
SuperPoser is offline   Reply With Quote Quick reply to this message
Old 02-27-2007, 09:54 PM   #21 (permalink)
Veteran Member
 
RedRunnertc's Avatar
 
Join Date: Dec 2005
Location: Houston, TX
Posts: 15,035
No - 2 subs per amp. Amps were built special to make max power at the impedance of those speakers in that box. Yes, really - I was WAAAAY too much into that stuff, but that's what it takes to place at the World Finals I guess...
__________________
Former President - CO Chapter
Founding President - OH Chapter

'93 4Runner lockers, armor, tcases, & stuff

'14 Cadillac CTS VSport

Check out pix at www.4wheelingoh.shutterfly.com/action
RedRunnertc is offline   Reply With Quote Quick reply to this message
Old 02-28-2007, 08:25 PM   #22 (permalink)
IN NEED OF TACO
 
SuperPoser's Avatar
 
Join Date: Dec 2004
Location: Louisville, Ohio
Posts: 2,924
Send a message via AIM to SuperPoser
ok my bedroom system (2ch)
I have my computer and an old Pioneer CD Changer running into a Denon DA-500 DAC via toslink (or whatever the fiber is called)...
a B&K PT3 series 2 preamp
an Anthem PVA 2 amp
and Von Schweikert VR-1 bookshielfs...

I auditioned the VR-1's a wile ago with classic music and they sounded great! when I saw the VS website had B-Stock for 1/2 price, I decided to pick up a pair...
well they do sound great with classic on my system, but just dont' seem to have it for rock... just my opinion, and I am sure repositioning and having stands rather than sitting them on a dresser would help, but oh well...
__________________
OHIO TTORA
WWW.OHTTORA.ORG since 2006
PA TTORA
WWW.PATTORA.COM since 2002


http://www.facebook.com/kick8472


2007 Blue Taco Double Cab
2004 KTM 200 SX
2003 Green/Tan Spyder 1ZZ

Last edited by SuperPoser; 02-28-2007 at 09:02 PM.
SuperPoser is offline   Reply With Quote Quick reply to this message
Old 02-28-2007, 08:58 PM   #23 (permalink)
IN NEED OF TACO
 
SuperPoser's Avatar
 
Join Date: Dec 2004
Location: Louisville, Ohio
Posts: 2,924
Send a message via AIM to SuperPoser
HT system (hehe)

Marantz DV6500 (SACD & DVD-A Player)
Mitsubishi HS-U445 (VCR & Cable)
Mitisubishi DD-6040 (DVD player)
Anthem AVM 50 (preamp/processor)(link is a similar avm30)
Anthem PVA 7 (7ch amp)
Focal JMLab Chorus S 716 (qty4, Fronts and Surrounds)
Focal JMLab Chorus S CC700 (qty1, Center) (similar in link only 6.5"speakers)
Focal JMLab Chrous S 706 (qty2, Rears)
GE 31" Tube TV (using S-VID )

I plan in the near future:
1080P LCD Monitor (>40" but depends on prices)
BluRay / HD-DVD combo player (when the bugs are worked out)
also looking at the Oppo DV-981HD upconverting dvd player
__________________
OHIO TTORA
WWW.OHTTORA.ORG since 2006
PA TTORA
WWW.PATTORA.COM since 2002


http://www.facebook.com/kick8472


2007 Blue Taco Double Cab
2004 KTM 200 SX
2003 Green/Tan Spyder 1ZZ
SuperPoser is offline   Reply With Quote Quick reply to this message
Old 03-01-2007, 08:00 PM   #24 (permalink)
IN NEED OF TACO
 
SuperPoser's Avatar
 
Join Date: Dec 2004
Location: Louisville, Ohio
Posts: 2,924
Send a message via AIM to SuperPoser
Personal Planars

thats right!
http://www.decware.com/panels.htm

if the dude ever e-mails me back about the personal planars, I may purchase the plans and give these a go ;o)
we'll see
__________________
OHIO TTORA
WWW.OHTTORA.ORG since 2006
PA TTORA
WWW.PATTORA.COM since 2002


http://www.facebook.com/kick8472


2007 Blue Taco Double Cab
2004 KTM 200 SX
2003 Green/Tan Spyder 1ZZ
SuperPoser is offline   Reply With Quote Quick reply to this message
Old 03-01-2007, 09:46 PM   #25 (permalink)
Veteran Member
 
RedRunnertc's Avatar
 
Join Date: Dec 2005
Location: Houston, TX
Posts: 15,035
Yeah, aren't people converting those Monsoon speakers for computer use?
__________________
Former President - CO Chapter
Founding President - OH Chapter

'93 4Runner lockers, armor, tcases, & stuff

'14 Cadillac CTS VSport

Check out pix at www.4wheelingoh.shutterfly.com/action
RedRunnertc is offline   Reply With Quote Quick reply to this message
Old 03-01-2007, 09:55 PM   #26 (permalink)
IN NEED OF TACO
 
SuperPoser's Avatar
 
Join Date: Dec 2004
Location: Louisville, Ohio
Posts: 2,924
Send a message via AIM to SuperPoser
Quote:
Originally Posted by RedRunnertc
Yeah, aren't people converting those Monsoon speakers for computer use?
I do not know?
to what Monsoon speakers are you refer?
__________________
OHIO TTORA
WWW.OHTTORA.ORG since 2006
PA TTORA
WWW.PATTORA.COM since 2002


http://www.facebook.com/kick8472


2007 Blue Taco Double Cab
2004 KTM 200 SX
2003 Green/Tan Spyder 1ZZ
SuperPoser is offline   Reply With Quote Quick reply to this message
Old 03-01-2007, 10:02 PM   #27 (permalink)
Veteran Member
 
RedRunnertc's Avatar
 
Join Date: Dec 2005
Location: Houston, TX
Posts: 15,035
I think the ones out of cars - they are a planar type (like a Magnaplanar - not an electrostat like the one you're looking at or a Martin Logan)

A guy I used to work with was a HUGE audiophile, and was putting one together. He bought my old Velodyne sub to go with them...
__________________
Former President - CO Chapter
Founding President - OH Chapter

'93 4Runner lockers, armor, tcases, & stuff

'14 Cadillac CTS VSport

Check out pix at www.4wheelingoh.shutterfly.com/action
RedRunnertc is offline   Reply With Quote Quick reply to this message
Old 03-02-2007, 05:22 AM   #28 (permalink)
Veteran Member
 
bradleyem's Avatar
 
Join Date: Apr 2005
Location: Columbus, OH
Posts: 1,562
Send a message via MSN to bradleyem
Planars are cool as hell.....I'd love to get my hands on a set of the old Quad ESL57's and matching Quad monoblock amps


I used to have a Marantz tube amp back in high school.....that was the best sounding amp I've ever heard.
__________________
Newest Project:
1990 4x4 Standard Cab
Winter beater, wheeler and possible SAS...IF I can save it from the Ohio cancer But, for $500, I'm not complaining
bradleyem is offline   Reply With Quote Quick reply to this message
Old 03-08-2007, 10:38 AM   #29 (permalink)
IN NEED OF TACO
 
SuperPoser's Avatar
 
Join Date: Dec 2004
Location: Louisville, Ohio
Posts: 2,924
Send a message via AIM to SuperPoser
I will probably pick up the DAYTON HPSA1000-R 1000W RACKMOUNT SUBWOOFER AMPLIFIER in a few weeks ;o)
time for some new toys
__________________
OHIO TTORA
WWW.OHTTORA.ORG since 2006
PA TTORA
WWW.PATTORA.COM since 2002


http://www.facebook.com/kick8472


2007 Blue Taco Double Cab
2004 KTM 200 SX
2003 Green/Tan Spyder 1ZZ
SuperPoser is offline   Reply With Quote Quick reply to this message
Old 03-08-2007, 10:39 AM   #30 (permalink)
IN NEED OF TACO
 
SuperPoser's Avatar
 
Join Date: Dec 2004
Location: Louisville, Ohio
Posts: 2,924
Send a message via AIM to SuperPoser
Quote:
Originally Posted by bradleyem
Planars are cool as hell.....I'd love to get my hands on a set of the old Quad ESL57's and matching Quad monoblock amps


I used to have a Marantz tube amp back in high school.....that was the best sounding amp I've ever heard.
why did ya get rid of it?
__________________
OHIO TTORA
WWW.OHTTORA.ORG since 2006
PA TTORA
WWW.PATTORA.COM since 2002


http://www.facebook.com/kick8472


2007 Blue Taco Double Cab
2004 KTM 200 SX
2003 Green/Tan Spyder 1ZZ
SuperPoser is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the TTORA Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4 Link and 3 Link kit Progress thread DrVic@BallisticFab Suspension 57 10-26-2009 07:37 PM
Ultimate FJ Diff Re-Gearing Thread Rockrawler FJ Cruiser Tech 0 01-25-2007 12:16 PM
Parting Out - 2004 Toyota Tacoma V6 4x4 Extended Cab Thread # 2 PWScottIV Parts/Electronics/Wheels/Tires 184 11-15-2006 12:05 AM
Electric Fans, thread in sensor dannn Performance/Engine/Exhaust 8 04-11-2006 04:02 PM
05/06 taco thread J.T.054x4Taco News/Error Reporting/Suggestions/Help 12 01-22-2006 11:02 PM

» Premium Vendor Showcase
» Recent Discussions
Bomber basher
07-15-2016 12:40 AM
Last post by Brake Weight
Today 03:45 PM
2 Replies, 140 Views
Team Associated SC10
08-13-2016 01:07 AM
Last post by Brake Weight
Today 03:43 PM
1 Replies, 49 Views
Toyota 8.4 Diamond Axle
08-26-2016 09:45 AM
Last post by BigRonDog
Today 12:36 PM
2 Replies, 106 Views
Random Video Thread
07-10-2006 01:31 PM
by Tweeter
Last post by mountainguyed67
Today 11:11 AM
631 Replies, 63,908 Views
G144 Rear Third Member...
Yesterday 09:14 PM
by Percy
Last post by Percy
Yesterday 09:14 PM
0 Replies, 47 Views
ARB Air Compressors at...
02-11-2016 12:17 PM
Last post by JTSDIFFS
Yesterday 06:34 PM
3 Replies, 239 Views
ARB Air Compressors at...
02-11-2016 12:16 PM
Last post by JTSDIFFS
Yesterday 06:33 PM
3 Replies, 234 Views
Air Conditioning -...
09-11-2015 06:09 PM
Last post by TRoss
Yesterday 05:05 PM
7 Replies, 812 Views
SE-TTORA Southeast...
05-24-2016 10:55 AM
by *Darcy*
Last post by TRoss
Yesterday 04:58 PM
55 Replies, 1,637 Views
Seat Belt Warning Bell
10-22-2008 10:20 PM
Last post by MooseBit
Yesterday 11:15 AM
38 Replies, 18,409 Views
» Buyer's Resource
Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 09:09 PM.




Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.