reset anti-theft on 02 4runner?? read on. - TTORA Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 09-11-2011, 05:07 PM Thread Starter
Senior Member
 
hayesvegas's Avatar
 
Join Date: Oct 2009
Posts: 114
reset anti-theft on 02 4runner?? read on.

followed a write up on MUD for cleaning MAF and changing spark plugs on 02 4runner. only thing i did different is when cleaning MAF i did not remove relay only unhooked negative battery cable. hooked everything back up, as soon as i put neg terminal back on hazard and dash backlight started flashing. no turn over nothing. CEL does not blink. Lights will blink for a short time then stop, when i turn the key to start the CEL comes on with the other dash lights. am i not resetting the computer right or what?

i have deduced that it is the anti-theft since i unhooked the battery and i even more so since i did it without the key in the ignition? i guess that is why in the write up it said to pull the relay and not unhook the neg. terminal.

anyway, looked through the fsm and have tried resetting it but has not worked. have i just fucked with it too much. help appreciated. i've got to drive this thing tomorrow
hayesvegas is offline  
Reply
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TTORA Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Anti-Theft??? dschaetzly Off Topic 13 02-13-2010 03:48 PM
Catalytic converter anti-theft device? HELP!! coreyoreo Performance/Engine/Exhaust 56 09-25-2009 12:52 PM
2004 4Runner clicking sound from around anti-lock brakes rocky_taco Pickup/Early 4Runner Tech 2 01-06-2008 08:41 PM
4runner Security/Theft Saphteemon Pickup/Early 4Runner Tech 19 01-03-2008 07:46 PM
Anti-Theft devices and such dallastoyota PreRunner Tech 0 10-26-2007 12:44 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome