FJ62 - Hard Start & Gas Smell After Shut Off - TTORA Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-10-2010, 11:38 AM Thread Starter
THAT guy.
 
SAR_Squid79's Avatar
 
Join Date: Apr 2005
Location: San Diego, CA
Posts: 5,490
Send a message via Yahoo to SAR_Squid79
FJ62 - Hard Start & Gas Smell After Shut Off

Posting this from MUD to TTORA to maybe help someone out.

This problem started very suddenly on Thursday...

First off, for a few weeks now, I've had a check engine light.
Codes:
25: - Air Fuel Ratio Lean Malfunction
26: - Air Fuel Ratio Rich Malfunction

I thought it was the o2 sensors, but just haven't got around to replacing them yet, as the Cruiser still ran fine. About 6 weeks ago, my Fuel Pump died, and I replaced it, everything was good to go . . . a couple of weeks later I got the CEL . . . now this.

Thursday morning, my Cruiser started up just fine; 1 turn of the key as usual. At lunch time it started fine, I went out to eat lunch, then after lunch it was a little hard to start (had to crank it over 2 good times). Once it's started, it runs just fine. As smooth as always. After you cut the truck off, you can smell a very strong gas smell. It seems to be coming from the driver's side of the engine bay. Now every start is hard - it has to be cranked over 2 or 3 times to start, and gives off the strong fuel odor after every shut down.

At first, I was thinking that maybe the Fuel Pressure Regulator is where I should start. The FPR seems to be problem child for lots of different problems on the FJ62s. The FSM also mentioned some kind of Check Valve... And on IH8MUD, I read a lot about a fuel pulsation dampener being the problem for a lot of guys. I had never even heard of such a thing before.



Upon further inspection and troubleshooting this morning, I have confirmed that this Fuel Pulsation Dampener is definitely the culprit. It's dribbling gas, and is definitely source of my problem! IH8MUD saves the day again - because I doubt if I would have ever found that little son of a bitch on my own. I think it's wierd that this part could have gone bad and started leaking so suddenly... Maybe it'll make more since once I get it off the truck, and can look at it closer.

Now I just have to figure out where to get a replacement. I can't find any reference to this part in the FSM, so I don't know if "Pulsation Dampener" is the actual nomenclature, or what...

After doing a little searching - maybe Toyota Part Number: 23207-74010?

I snapped a couple of pics of this pesky Pulsation Dampener - maybe it'll help somebody out in the future. This thing is hard to find, hard to see, and is definitely going to be a PITA to get a wrench on.






~Jamie
2000 Tacoma TRD 4WD PreRunner
Supercharged. Locked. Armored.


Mountain: She can crawl it.
Ass: She can haul it.


"Roads? Where we're going we don't need . . . roads."
~Dr. Emmett L. Brown

My Rig My Trailer 4xInnovations
SAR_Squid79 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-16-2010, 09:42 PM Thread Starter
THAT guy.
 
SAR_Squid79's Avatar
 
Join Date: Apr 2005
Location: San Diego, CA
Posts: 5,490
Send a message via Yahoo to SAR_Squid79
I ordered the parts from www.toyotapartsales.com - Toyota of Dallas was awesome AGAIN! Thanks Jaques!

I ordered:

PN:_______________Name:
23207-46010.......Pulsation Damper
23232‑28010.......Upper Gasket
90430‑12005.......Lower Gasket
23280-61010.......Fuel Pressure Regulator
90430-08014.......Fuel Pipe Gasket (2)





I ordered the Parts on Tuesday, and they were sitting on my porch when I got home on Friday.

Because of where the Pulsation Damper is located, you have to either buy or improvise a 22mm Crowsfoot Wrench. I found my local Snap-On guy and bought the wrench.






I replaced the Fuel Pressure Regulator first. It's pretty straight forward.
The 2 bolts that hold the regulator to the bracket are a little bit of a pain to get to. I just loosened them until I could unscrew them with my fingers. The "Fuel Pipe" (Banjo Bolt) is easy.











--TORQUE to 13 LB-FT--



--ALL DONE--





Next I set about what I thought was going to be a difficult task. The hardest part turned out to be just getting up on top of the engine so that I could get the Crowsfoot Wrench, extension, and ratchet on the Pulsation Damper. Once I got up to where I could see and reach everything, it wasn't very difficult at all.

This is the little bastard that was leaking fuel like a sieve:



The Pulsation Damper is on the back of the engine block, at the end of the fuel rail, near the firewall, below and behind the Intake Maniford. It's a BITCH to get ahold of!





When putting the new Pulsation Damper on, the silver gasket with the teeth goes on the Pulsation Damper itself, and the regular round copper gasket goes underneath the Banjo fitting. That's a bit of a PITA, because there's only about 1/8" of play in that banjo. BE CAREFUL NOT TO CROSS-THREAD!





--ALL DONE--

She started right up, ran nice and smooth, and the fuel smell is GONE!!!

*Note - On top of the pulsation damper, there's a little set screw. That screw is set by Toyota for proper function, and should never be tightened by the end-user. When I removed the old pulsation damper, the screw fell out completely. Just for the hell of it, I tried to screw it back in, and could not. This must have been the source of the problem.

~Jamie
2000 Tacoma TRD 4WD PreRunner
Supercharged. Locked. Armored.


Mountain: She can crawl it.
Ass: She can haul it.


"Roads? Where we're going we don't need . . . roads."
~Dr. Emmett L. Brown

My Rig My Trailer 4xInnovations
SAR_Squid79 is offline  
post #3 of 6 (permalink) Old 07-16-2010, 10:50 PM
Veteran Member
 
Scuba's Avatar
 
Join Date: Feb 2009
Location: Austin, Texas.
Posts: 8,817
Nice job Jamie!!

99 Single Cab 2.7. Finally SAS'd and sitting on full width Toyota axles.
Scuba is online now  
post #4 of 6 (permalink) Old 07-17-2010, 01:06 PM
Veteran Member
 
Mr Tacomi's Avatar
 
Join Date: Feb 2007
Location: Santa Rosa, CA
Posts: 2,778
Quote:
Originally Posted by SAR_Squid79 View Post
*Note - On top of the pulsation damper, there's a little set screw. That screw is set by Toyota for proper function, and should never be tightened by the end-user. When I removed the old pulsation damper, the screw fell out completely. Just for the hell of it, I tried to screw it back in, and could not. This must have been the source of the problem.

It's always good with these hard to find, pesky problems to KNOW that you've found the cause--lot's of peace of mind follows!


Good write up, will prove useful to folks searching in the future!

+()X()=
Mr Tacomi is offline  
post #5 of 6 (permalink) Old 07-17-2010, 10:32 PM
Banned
 
Join Date: Aug 2007
Posts: 4,181
what kind of mileage do you get from your 62 ?
hunter4runner is offline  
post #6 of 6 (permalink) Old 07-18-2010, 03:33 PM Thread Starter
THAT guy.
 
SAR_Squid79's Avatar
 
Join Date: Apr 2005
Location: San Diego, CA
Posts: 5,490
Send a message via Yahoo to SAR_Squid79
Average usually hovers around 11.

~Jamie
2000 Tacoma TRD 4WD PreRunner
Supercharged. Locked. Armored.


Mountain: She can crawl it.
Ass: She can haul it.


"Roads? Where we're going we don't need . . . roads."
~Dr. Emmett L. Brown

My Rig My Trailer 4xInnovations
SAR_Squid79 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TTORA Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange fireworks smell under hard acceleration. Duck Early Tacoma Tech 15 03-16-2010 02:30 PM
hard start in hot sun only??????? allfaup1 Newbie Tech 11 07-24-2009 05:07 PM
Hard Start CoalDigger Performance/Engine/Exhaust 5 06-17-2008 11:18 AM
Hard start v6... Tacominator Early Tacoma Tech 5 02-20-2005 08:52 PM
03-04 Hard to start?? BOOBANELLI21 Early Tacoma Tech 28 12-31-2004 09:30 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome