Truck will not start after installing body lift. HELP! - TTORA Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-15-2005, 08:30 PM Thread Starter
Veteran Member
 
Tacoma Jake's Avatar
 
Join Date: Feb 2005
Location: Boring, OrEgOn
Posts: 2,739
Truck will not start after installing body lift. HELP!

OK, so I was helping my buddy put a body lift on his 98 2.7L automatic and after thinking we were totally done he went to start it and it didnt turn on. Theres a very quiet click, but the starter does nothing. We checked all the fueses, re-checked the linkage, and looked for any wiring that was loose or disconnected and found nothing. This is the 3rd body lift I've put on and I have never had any problems like this. What could it be?

01 ext cab - In Progress
99 ext cab SAS'd (Sold)
95.5 ext cab (Sold)
97 ext cab (Totaled)
-Oregon TTORA

Quote:
Originally Posted by HillBilly_Young01 View Post
yall 2 need to meet up and face fuck one another till one or the other dies
Quote:
Originally Posted by sasaholic View Post
ur a fuckin idiot so shut the fuck up.
Tacoma Jake is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-15-2005, 08:40 PM
Ban Count: 12
 
Oppositeboy's Avatar
 
Join Date: Dec 2004
Posts: 1,815
Did you remember to unbolt the alternator wire from the fram, or wherever it connects to? If not, that could have snapped... What size lift?
Oppositeboy is offline  
post #3 of 6 (permalink) Old 07-17-2005, 01:46 PM Thread Starter
Veteran Member
 
Tacoma Jake's Avatar
 
Join Date: Feb 2005
Location: Boring, OrEgOn
Posts: 2,739
3" lift, I'll check it.

01 ext cab - In Progress
99 ext cab SAS'd (Sold)
95.5 ext cab (Sold)
97 ext cab (Totaled)
-Oregon TTORA

Quote:
Originally Posted by HillBilly_Young01 View Post
yall 2 need to meet up and face fuck one another till one or the other dies
Quote:
Originally Posted by sasaholic View Post
ur a fuckin idiot so shut the fuck up.
Tacoma Jake is offline  
post #4 of 6 (permalink) Old 07-17-2005, 06:10 PM
Veteran Member
 
terryjmatthew's Avatar
 
Join Date: Apr 2005
Location: Auburn, AL
Posts: 651
Check all of your ground staps. I bet one is loose somewhere.
terryjmatthew is offline  
post #5 of 6 (permalink) Old 07-20-2005, 02:38 PM
Veteran Member
 
flyingwil's Avatar
 
Join Date: Feb 2005
Location: Mesa, AZ
Posts: 1,379
Send a message via AIM to flyingwil
DId you ever figure out what the problem was?

-Wil
Sierra Expeditions
The only regrets in life are the risks you didn't take.

My build up thread
flyingwil is offline  
post #6 of 6 (permalink) Old 07-21-2005, 02:37 AM Thread Starter
Veteran Member
 
Tacoma Jake's Avatar
 
Join Date: Feb 2005
Location: Boring, OrEgOn
Posts: 2,739
My buddy took it to a mechanic, I guess it was just some power fuse, got loose or somethin. Its all good now, thanks for the help.

01 ext cab - In Progress
99 ext cab SAS'd (Sold)
95.5 ext cab (Sold)
97 ext cab (Totaled)
-Oregon TTORA

Quote:
Originally Posted by HillBilly_Young01 View Post
yall 2 need to meet up and face fuck one another till one or the other dies
Quote:
Originally Posted by sasaholic View Post
ur a fuckin idiot so shut the fuck up.
Tacoma Jake is offline  
Reply
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TTORA Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
got my body lift on upwithit Suspension 10 05-27-2005 02:25 AM
body lift toubabokoomi Early Tacoma Tech 1 05-23-2005 03:30 AM
2" RB body lift Adam Parts/Electronics/Wheels/Tires 13 05-05-2005 09:58 PM
rb body lift drinkintedbr Early Tacoma Tech 2 05-05-2005 09:26 PM
Rodger Brown/Performance Access. -Body Lift?? 98Taco2 Suspension 4 12-13-2004 03:14 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome