ABS coming on >5 mph - TTORA Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 04-02-2012, 07:33 PM Thread Starter
Member
 
Fresh's Avatar
 
Join Date: Sep 2007
Posts: 29
ABS coming on >5 mph

I searched through many threads and couldn't find the answer, so if it's out there I apologize in advance. I have an '04 Tacoma, recently I had and ABS code 34. I diagnosed it to be the cable. Got a new cable, and the code/problem went away.

Currently no ABS/CEL codes. When I am decelerating using normal brake pressure between 5 mph and stopping my ABS is momentarily engaging and the brake pedal pushes back against my foot. It will quickly come on and then disengage. When it first happened I took it that I had just worked on the system. However, this has persisted now for a couple of weeks.

Anyone ever experienced this before, or are there any threads out there referencing this issue that I failed to come across? Thanks.
Fresh is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-02-2012, 09:10 PM
Senior Member
 
tony g.'s Avatar
 
Join Date: Jun 2007
Location: edgewood, tx.
Posts: 286
My 98' Tacoma did the same thing. I think tacomas have been doing this since they were created! Dealership tried to charge me 2300 to fix it. I just yanked the ABS relay. No more ABS problems. Being how yours is considerably newer you would probably like to fix it. I would check your wheel speed sensors. Make sure they are not dirty or anything.

98' tacoma ext.cab limited
Lefty
toytec bilstein coilovers,
Dakar rear leaf springs, w/5125's,
e-locker/rear, aussie/front
4xinnovations sliders
w/ 32x11.50 buckshots
relentless fab front bumper
Smittybuilt XRC-8000
Light force 170's
tony g. is offline  
post #3 of 6 (permalink) Old 04-03-2012, 05:19 PM Thread Starter
Member
 
Fresh's Avatar
 
Join Date: Sep 2007
Posts: 29
Yep checked the speed sensors. I'm at a loss.
Fresh is offline  
post #4 of 6 (permalink) Old 04-11-2012, 09:56 PM Thread Starter
Member
 
Fresh's Avatar
 
Join Date: Sep 2007
Posts: 29
bueller...bueller...bueller
Fresh is offline  
post #5 of 6 (permalink) Old 04-12-2012, 07:43 PM
Senior Member
 
Join Date: Apr 2006
Location: Ocean County, NJ
Posts: 240
Make sure that the abs sensor is in flush and not crooked also check the abs tone ring on the axle to make sure it is free of debris or damage. What you describe is very common with a sensor issue also make sure the other sensors arent getting pushed up by rust forming underneath them on the axle housing/steering knuckle.

Justin

PINEY POWER
'98 Tacoma Xtracab Bought back by Toyota RIP

04 Tacoma Double Cab Toytec 3" lift springs on 5100's, 2" Wheelers AAL/1.25 Daystar shackles w/ Pro comp 1000s. 32' KM2's,Trail gear rear bumper, extended breathers, Cobra CB w/ 4' Firestik , custom gas tank skid, New Frame-Thanks Toyota!
85ATC350x is offline  
post #6 of 6 (permalink) Old 05-06-2012, 01:40 PM Thread Starter
Member
 
Fresh's Avatar
 
Join Date: Sep 2007
Posts: 29
Holy Smokes...It might be too early to tell, but I think I solved the problem. 85ATC350x you might have been right. There was some dirt/dust on the passenger rear speed sensor on the surface that sits flush to the tone ring. I cleaned it all off, and so far the ABS hasn't come on when stopping. We'll see if this works long term.
Fresh is offline  
Reply
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TTORA Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fat Tax is Coming cruiser97eric Off Topic 2 07-17-2010 03:11 PM
Coming to So-Cal... Sucka Plan a Trail Run 4 04-08-2009 07:02 PM
Coming out drabnor Off Topic 18 01-22-2008 08:42 AM
Anyone coming to DFW? Valkyrie Southern Region 2 09-22-2005 09:51 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome