: New to Denver need mechanical work. Front Diff, and Other issues.


monst
09-08-2008, 11:16 AM
I am new to the area and trying to find a quality mechanic. I have a 1995 Toyota 4runner 3.0 4x4. I need my front differential repaired. I think the right bearing is completely shot. I currently don't have the front axle or cv axles in. Another issue is when I idle in the rain the engine ticks and stumbles abit. The other big thing is power driving up the mountains. When I go from Denver to Copper when climbing the hills the engine will slow with the peddle to the floor, and I will have to drop down to 4th gear, and then sometimes even to 3rd before it will stop decelerating. Once I get to a flat area and slow down the engine kinda hesitates and surges. I have a new engine in it. So i am not sure what is going on. It could be that I have 33 inch tires and stock gears? I hope to get my 4x4 working before snow. Any help would be appreciated.

-Joshua

RedRunnertc
09-08-2008, 12:55 PM
Whereabouts in Denver?

I am new to the area and trying to find a quality mechanic. I have a 1995 Toyota 4runner 3.0 4x4. I need my front differential repaired. I think the right bearing is completely shot. I currently don't have the front axle or cv axles in.

Wheel bearing? CV?


The other big thing is power driving up the mountains. When I go from Denver to Copper when climbing the hills the engine will slow with the peddle to the floor, and I will have to drop down to 4th gear, and then sometimes even to 3rd before it will stop decelerating. It could be that I have 33 inch tires and stock gears?

Welcome to the joys of the 3.0 in a heavy ass 4Runner. This is normal. Especially considering your gearing. Sounds like it's probably a manual transmission, so it could be worse! Do you know if your truck originally came with 31's (and therefore has 4.56 gears)? Long story short, 4.88's or even 5.29's are what you need for 33's. (4.88 will put you back close to stock, 5.29 will give you some altitude compensation)


Another issue is when I idle in the rain the engine ticks and stumbles abit. Once I get to a flat area and slow down the engine kinda hesitates and surges. I have a new engine in it. So i am not sure what is going on.

This is NOT normal. What do you mean "new engine"?


I hope to get my 4x4 working before snow. Any help would be appreciated.

Most of these things are easy to fix. If the truck is new to you or you want to have someone check it over, we have a couple Toyota techs in the club - thefatkid (Brian) and blowntaco (Darryl) - who do some work on the side.

mgoose82
09-08-2008, 01:03 PM
Another issue is when I idle in the rain the engine ticks and stumbles abit.

look inside your wheel well, you should have a plastic inner wheel well that covers your air intake, if your air intake is exposed, your tires will throw water into your intake and that could be the cause of your problem.

if that's the case, you have a few options to fix it, on mine i just made my intake at the front of my air box. but i'm sure others here have some different options for you to try

Lysmachia
09-08-2008, 02:37 PM
Also, maybe sometime in october when we get all our shizzy done on TC's rig we can help you at the HOW North.... But definitally TheFatKid and BlownTaco can help too. They are both great!

Welcome BTW! Where did you move from?

monst
09-08-2008, 02:55 PM
I am from Williamsburg Virginia, I now live Capitol Hill downtown Denver. The bearing that is shot seems to be on the side of the dif carrier, when then CV axle is connected you can move it up and down a bit. I am pretty sure the wheel well is open so that probably is the problem with the ticking. Doesnt seem to happen when driving though. I think Ill get some new tires, 32x10.50 and regear as well. I am not sure what 4runner had originally. I bought it second hand and had a new engine put in it. I shoot Brian an message and see if he can pencil me in.

RedRunnertc
09-08-2008, 04:27 PM
Go 33x10.50 - all the clearance you have now with none of the fitment issues.

monst
09-08-2008, 04:44 PM
Hopefully I can find someone that would want to trade rims, since my current ones wont fit 10.50 width.

thefatkid
09-08-2008, 05:42 PM
TC adress the gearing issue along with the fact you have a 3.slow. They are not that fast up the passes, expect 55 in 3rd gear as a average. Even after the correct gear raito don't expect the speed limit.

The play you describe in the differential sounds normal. I would have to see it to be sure. With my axles in place you can "wiggle" them a 1/4" or so (in/out or up/down). They are not exactly a tight fit after some wear/milage.

The idle issue sounds like a misfire cause by higher humidity. The higher humidity can allow voltage leakage from weak insulation of plug wires, or cracks in the coil or plugs. Either way a complete ignition tuneup would be good. Toyota plugwires, cap and rotor is what I would use. NGK or Denso Plugs work well in Toyota (Bosch is bad).

If you want PM me and stop by, I'll look it over the best I can in my handicapped state.

thefatkid
09-08-2008, 05:43 PM
Hopefully I can find someone that would want to trade rims, since my current ones wont fit 10.50 width.

What kinda rims do you have?

monst
09-08-2008, 05:59 PM
Thanks for the heads up, Ill pm you soon. The front diff has had issues before i thought it was the bearing, it would vibrate really bad in 4x4, I got out and watched the axle moving and looked as if it would jump during a part of the rotation like possibly a broken gear tooth. Ill poke around today and see if both sides have the same amount of play.

As for the rims, I am not sure what brand, the seem awesome though, Id like to trade them for black steel rims.

Here is a picture the rims on the truck. http://picasaweb.google.com/JoshuaSindy/4Runner#5125091003145995682

RedRunnertc
09-08-2008, 06:02 PM
I have four 15x8 black steelies for sale ...

As for your issue, sounds more like a CV or possibly the spindle bushing ... oh yeah, need to fix that on my truck ... I keep forgetting!

monst
09-08-2008, 06:38 PM
what condition are they in? are they balanced. and how much???

pictures??

RedRunnertc
09-08-2008, 09:19 PM
Just wheels, no tires. Pretty good condition ... I think Molly took some pictures...

Lysmachia
09-08-2008, 11:41 PM
Here you go!

http://im1.shutterfly.com/media/47b8d729b3127ccec5453b9487ef00000040O08AbNWLJszZOA e3nw0/cC/f%3D0/ps%3D50/r%3D0/rx%3D480/ry%3D320/

http://im1.shutterfly.com/media/47b8d729b3127ccec54477a3268200000040O08AbNWLJszZOA e3nw0/cC/f%3D0/ps%3D50/r%3D0/rx%3D480/ry%3D320/