TTORA Forum - View Profile: yogiaz
Toyota Territory Off-Roaders AssociationToyota Territory Off-Roaders Asso
ciationToyota Territory Off-Roaders Association
     


Go Back   TTORA Forum > Members List
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read



Welcome to the TTORA Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

ATTENTION: In an on-going effort to keep this forum spam free, the Forum Admin approves every new account before giving any posting rights to new users. Accounts are normally approved within 24 hours. Sorry for any inconvenience, but verification of every new account is what will continue to keep this forum spam free.

yogiaz yogiaz is offline

Dont F%$& with the Bear!!

Vehicle Specs

T-Case Reduction
None
Lockers
Rear Only

Visitor Messages

Showing Visitor Messages 1 to 5 of 5
  1. v8cobra99
    06-01-2011 11:49 AM
    v8cobra99
    Sorry to ask a stupid question... How do I insert pictures in my postings ??? I see I can add attachments, but it looks like that has a memory/size limit.
    Andy
  2. Clucky
    04-04-2011 07:05 PM
    Clucky
    Hey man, noticed you were a moderator here. I've tried posting pics a few times with no success. I'm following the directions given in the FAQ section: using the Manage Attachments to upload from my hardrive (don't really like pic hosting sites) and inserting them in the post so it looks like the following: Attachment 25392

    They just aren't showing up. The pics are jpg's and meet the size requirements. Any suggestions here? I'm running Windows XP SP3 with IE 8.0. Thanks.
  3. BigJ
    10-04-2010 06:00 PM
    BigJ
    Sorry, I think I might have listed my truck for sale twice- sorry about that- I'm just getting used to using this system- Thank you for the moderator patience!
  4. TomTheTacoMan
    03-08-2010 07:29 PM
    TomTheTacoMan
    hey is there any way to search for terms like "2.7" "3rz" I always get an error message because it cant find such a short word.... ???
  5. froader
    05-19-2009 11:10 AM
    froader
    How can I change the my thread title?
    http://www.tacomaterritory.com/forum...d.php?t=132065
    I would like it to say: Tacoma Rear long travel Deaver, Bedsides, 2.5 Bilsteins, TC shackles, HID, MISL, etc.
    Thanks,
    froader

About Me

  • About yogiaz
    Location
    Gilbert, Arizona
    Occupation
    Analytical Technician
  • Vehicle Specs
    Info about my vehicle
    T-Case Reduction
    None
    Lockers
    Rear Only
  • Signature
  • Ronn Erickson
    Western National Director
    ronnerickson@cox.net
    2003 Tacoma Double Cab
    SAC'd

    Statistics

    Total Posts
    Visitor Messages
    General Information
    • Last Activity: 04-09-2013 03:35 PM
    • Join Date: 10-06-2004
    • Referrals: 2

    All times are GMT -6. The time now is 02:30 AM.




    Powered by vBulletin® Version 3.7.4
    Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.