ign fuse not getting any power on 97 tacoma - TTORA Forum
Toyota Territory Off-Roaders AssociationToyota Territory Off-Roaders Asso
ciationToyota Territory Off-Roaders Association
     


Go Back   TTORA Forum > General Tech > Interior/Electrical/Electronics
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read



Welcome to the TTORA Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

ATTENTION: In an on-going effort to keep this forum spam free, the Forum Admin approves every new account before giving any posting rights to new users. Accounts are normally approved within 24 hours. Sorry for any inconvenience, but verification of every new account is what will continue to keep this forum spam free.

Reply
 
Thread Tools Display Modes
Old 10-04-2010, 11:18 PM   #1
hotracer_05
Senior Member
 
hotracer_05's Avatar
 
Join Date: Nov 2008
Location: Midland/Lubbock/Rowlett TX
Posts: 101
Default ign fuse not getting any power on 97 tacoma

K, to start I wanna explain my lack of knowing whats going on. My dad is trying to fix his truck and I am 5 hours away, so im trying to figure out whats going on.

With that said, it is a 1997 Toyota Tacoma 2.4L. The problem started when he couldn't get the key out of the ignition. After not being able to get the ignition switch out, he took a hammer to it and beat it out. Well obviously broke it and after ordering a new steering column with the part he needed (not sure what he broke, but the truck wouldnt start after) he thought the problem would be fixed. Now the trucks starter turns, but no ignition. He says it smells like gas too, so fuel pump and all that jazz works. Told him to check the fuses and ta da, the fuse labled ign he said gets no power(but the fuse is fine). I was trying to find good pictures of the fuse box and figure out what color the wire is and where exactly it goes but couldnt. Any kind of help or hits would be awesome. O and the column he got came from an automatic tacoma and his has a manual transmission(dont know if that makes a diff but what the heck)
hotracer_05 is offline   Reply With Quote
Old Sponsored Links
Advertisement
Old 10-05-2010, 10:49 PM   #2
hotracer_05
Senior Member
 
hotracer_05's Avatar
 
Join Date: Nov 2008
Location: Midland/Lubbock/Rowlett TX
Posts: 101
Default

fixed
hotracer_05 is offline   Reply With Quote
Old 10-06-2010, 10:17 AM   #3
tacotoy
Dun DUn DUN!
 
Join Date: Dec 2004
Location: Northglenn, CO
Posts: 4,756
Default

spark???? if he is getting fuel up there then he is missing spark. how is he testing fuses???
__________________
99 Taco with 5 inches of lift and some toys....
12 Jetta TDI with some toys coming

Quote:
Originally Posted by devinsixtyseven View Post
"don't drink and park, accidents cause people!"
tacotoy is offline   Reply With Quote
Old 10-08-2010, 12:01 AM   #4
raydouble
Senior Member
 
raydouble's Avatar
 
Join Date: Apr 2007
Location: Rochester-WA
Posts: 348
Default

How about an explanation of what happened?
__________________
90' Pickup reg cab 22RE-W56-LCE dual chain conversion-Trail gear slides-31' BFG MT-15x8 Allied rockcrawlers-SAW torsion bars-97' taco front bumper-custom 6 leaf rear
01' 4Runner SR5 4x4-all stock
3rd Gen 4Runner FAQ
raydouble is offline   Reply With Quote
Old 10-08-2010, 12:27 AM   #5
tacotoy
Dun DUn DUN!
 
Join Date: Dec 2004
Location: Northglenn, CO
Posts: 4,756
Default

does everything else turn on inside the truck? and also shut off while he is turning it to start?
__________________
99 Taco with 5 inches of lift and some toys....
12 Jetta TDI with some toys coming

Quote:
Originally Posted by devinsixtyseven View Post
"don't drink and park, accidents cause people!"
tacotoy is offline   Reply With Quote
Old 10-09-2010, 12:10 PM   #6
hotracer_05
Senior Member
 
hotracer_05's Avatar
 
Join Date: Nov 2008
Location: Midland/Lubbock/Rowlett TX
Posts: 101
Default

lol sorry for leaving yall hanging, he had flooded the engine
hotracer_05 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
no power to accessory (cigarette) lighter, fuse is OK lapaul Early Tacoma Tech 14 02-20-2010 03:09 PM
No power to STA fuse TWISTED99 Early Tacoma Tech 5 08-28-2008 01:17 AM
Where is the power antenna fuse ryah Interior/Electrical/Electronics 0 12-17-2007 01:25 PM
blown efi fuse, what does it power? Kamr0n Interior/Electrical/Electronics 2 07-28-2007 09:51 PM
12V Power supply fuse moose1 Interior/Electrical/Electronics 3 06-03-2007 12:02 PM


All times are GMT -6. The time now is 06:40 PM.




Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.