2006 taco sport- broken compass/temp - TTORA Forum
Toyota Territory Off-Roaders AssociationToyota Territory Off-Roaders Asso
ciationToyota Territory Off-Roaders Association

Go Back   TTORA Forum > Vehicle Specific Tech > Late Tacoma Tech
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Welcome to the TTORA Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

ATTENTION: In an on-going effort to keep this forum spam free, the Forum Admin approves every new account before giving any posting rights to new users. Accounts are normally approved within 24 hours. Sorry for any inconvenience, but verification of every new account is what will continue to keep this forum spam free.

Thread Tools Display Modes
Old 06-23-2009, 06:04 PM   #1
Join Date: Apr 2006
Posts: 15
Default 2006 taco sport- broken compass/temp

Hey guys have any of you expirienced this? My overhead outside temp sensor/compass is now blank. Problem started 2 weeks ago, it came back on about a day or so after. Now its out again and I cant get it to come back on at all.
06 double cab long bed sport, black
Jonnyrl1 is offline   Reply With Quote
Sponsored Links
Old 06-23-2009, 08:22 PM   #2
fast frank
Veteran Member
fast frank's Avatar
My Rig: 2005 4runner
Join Date: Dec 2004
Location: Houston, Texas(Woodlands)
Posts: 2,881

Search is your friend.

There have been lots of those that failed because of bad solder joints.

When you find the threads, you will find the repair procedures.

Have fun!
2005 Gen4 4runner 2WD.

Bone Stock and Loving Every Minute Of It.
fast frank is offline   Reply With Quote
Old 06-23-2009, 08:36 PM   #3
r6chan's Avatar
Join Date: Mar 2009
Location: Johnson City, TN
Posts: 55

basically open your sunglass case and take one screw out.. take out the unit, then take out the temp gauge...carefully. a little bit usually comes loose and you have to solder it back on.. fyi mine had the number 510 on it. It will fix it good as new.. Thats the thread in a nutshell.... hope it helps!
2005 tacoma TRD off-road, 33x12 mickey Ts MTZ, Budbuilt skids & sliders, All-Pro hybrid Front bumper w/warn 8K lb, hella lights, Armour tech rear bumper, wilco tiregate, toytec lift/ front coils & rear add a leaf procomps, Hi Lift, dynamax exhaust (tucked), K&N, and lots of lil goodies.
r6chan is offline   Reply With Quote
Old 06-23-2009, 10:10 PM   #4
Join Date: Apr 2006
Posts: 15

thank you
06 double cab long bed sport, black
Jonnyrl1 is offline   Reply With Quote
Gear in this thread - Powered by O'Reilly Auto Parts

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
compass/temp display dr350jja Late Tacoma Tech 11 05-29-2009 07:03 PM
Compass and temp. went out...? 45LongColt Late Tacoma Tech 28 04-15-2009 07:12 PM
Compass Temp Gauge Out?????? tahoetacoma Late Tacoma Tech 5 01-10-2009 10:22 AM
Temp/Compass kawman10 Late Tacoma Tech 11 08-17-2008 11:08 AM
Compass and outside temp gauge in 04 Taco C4 Cory Interior/Electrical/Electronics 9 12-23-2006 08:26 PM

All times are GMT -6. The time now is 04:01 PM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.