hard start in hot sun only??????? - TTORA Forum
Toyota Territory Off-Roaders AssociationToyota Territory Off-Roaders Asso
ciationToyota Territory Off-Roaders Association
     


Go Back   TTORA Forum > New Members Area > Newbie Tech
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read



Welcome to the TTORA Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

ATTENTION: In an on-going effort to keep this forum spam free, the Forum Admin approves every new account before giving any posting rights to new users. Accounts are normally approved within 24 hours. Sorry for any inconvenience, but verification of every new account is what will continue to keep this forum spam free.

Reply
 
Thread Tools Display Modes
Old 07-18-2009, 01:58 PM   #1
allfaup1
Newbie
 
allfaup1's Avatar
 
Join Date: Jul 2009
Location: HAWAII
Posts: 9
Default hard start in hot sun only???????

posted in wrong section earlier!! like it says my 2001 tacoma 3.4 motor 5spd truck starts then sputters and eventually dies after the truck sits in the hot sun aprox 88-90 degrees. if its in the garage or shady cool area no problem. could drive 4whelin and engine get kinda hot turn it off and start it up no problem. only if it sit in the sun for a while. WTF???? no trouble codes, cleaned maf it was a little dusty did not have a chance to see if that was the problem yet it has been raining it has the trd 2nd gen S/C and the whole urd 7th injector kit.Another problem i had with urd under drive pulley was sometimes under load truck would sputter and jerk pretty violently i would pull off highway turn truck off and start again and it would be fine. 1 time it did it and i kept feathering gas pedal and backfired threw off S/C belt and then it ran fine. Its almost as if someone is sitting in the hood playing with main pwr wire. all wire connectins R good. think something to do with piggy back computer from urd when truck is boosting?? could be related to first problem?? ever since i put back stock pulley its fine. was runing under drive pulley for 8 monts no prob til now?? can anyone give me a direction to look in???? WOULD GREATLY APPRECIATE IT !!! If not i will pull entire supercharger and go TURBO!!!
allfaup1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-18-2009, 02:06 PM   #2
allfaup1
Newbie
 
allfaup1's Avatar
 
Join Date: Jul 2009
Location: HAWAII
Posts: 9
Default

check out my album posted some pics. took me a while not very computer friendly. only welder friendly. HAHA or so i think111 LATERZ
allfaup1 is offline   Reply With Quote
Old 07-19-2009, 11:23 AM   #3
NorcalPR
NorCal Chapter Pres
 
NorcalPR's Avatar
 
My Rig: SAS'd 01 Tacoma
Join Date: Apr 2005
Location: In Cali
Posts: 11,866
Send a message via AIM to NorcalPR
Default

What did you clean the MAF with?
__________________
Hi, my name is Phill, above are things I say
W6FTW

Do you live in NorCal? Have you checked out the NorCal Section located here? If not check in today!
NorcalPR is online now   Reply With Quote
Old 07-19-2009, 12:40 PM   #4
allfaup1
Newbie
 
allfaup1's Avatar
 
Join Date: Jul 2009
Location: HAWAII
Posts: 9
Default

A ZEP brand of electrical contact cleaner!
allfaup1 is offline   Reply With Quote
Old 07-19-2009, 01:13 PM   #5
79coyotefrg
Veteran Member
 
79coyotefrg's Avatar
 
Join Date: Jun 2006
Location: Arkadelphia AR
Posts: 4,982
Default

Quote:
Originally Posted by allfaup1 View Post
check out my album posted some pics. took me a while not very computer friendly. only welder friendly. HAHA or so i think111 LATERZ
wow, so like DUDE can U like post a link to UR thred


and are you like 16 ??
__________________
AR-TTORA founder/current President, www.ar-ttora.com
22R bored .060 over, LCEngineeing stage II race cam, 3236 weber,
entire drivetrain from www.Marlincrawler.com 1200 NON ceramic clutch, L52HD 5 speed + dual transfer case. Driveline E-brake, front suspension and hi-steer from www.allprooffroad.com
79coyotefrg is offline   Reply With Quote
Old 07-19-2009, 04:52 PM   #6
ThunderOne
Veteran Member
 
ThunderOne's Avatar
 
Join Date: Jun 2008
Location: Huntsville/Tuscaloosa, AL
Posts: 3,665
Default

Quote:
Originally Posted by 79coyotefrg View Post
wow, so like DUDE can U like post a link to UR thred


and are you like 16 ??
he was being sarcastic and he was making fun of the way people tend to talk on the internet. apparently you didn't catch that.
__________________
2004 Black Tacoma 3.4L 4x4 Ext. Cab 5 Speed
ARB Bumper, BudBuilt Skids/Bellypan, Pro Comp 8069, Sliders, AllPro coilover lift with Custom 3" Alcans, 5125s, 285/75 BFG Rugged Terrains, Morimoto Mini H1 Projectors 5000k

God bless America! (..Please...!!)
ROLL TIDE! 2009, 2011 & 2012 BCS CHAMPIONS!
ThunderOne is offline   Reply With Quote
Old 07-19-2009, 07:36 PM   #7
79coyotefrg
Veteran Member
 
79coyotefrg's Avatar
 
Join Date: Jun 2006
Location: Arkadelphia AR
Posts: 4,982
Default

Quote:
Originally Posted by ThunderOne View Post
he was being sarcastic and he was making fun of the way people tend to talk on the internet. apparently you didn't catch that.
oops NEVER MIND
__________________
AR-TTORA founder/current President, www.ar-ttora.com
22R bored .060 over, LCEngineeing stage II race cam, 3236 weber,
entire drivetrain from www.Marlincrawler.com 1200 NON ceramic clutch, L52HD 5 speed + dual transfer case. Driveline E-brake, front suspension and hi-steer from www.allprooffroad.com
79coyotefrg is offline   Reply With Quote
Old 07-19-2009, 08:02 PM   #8
NorcalPR
NorCal Chapter Pres
 
NorcalPR's Avatar
 
My Rig: SAS'd 01 Tacoma
Join Date: Apr 2005
Location: In Cali
Posts: 11,866
Send a message via AIM to NorcalPR
Default

Quote:
Originally Posted by allfaup1 View Post
A ZEP brand of electrical contact cleaner!
It wouldn't be a bad idea to look through the FSM on how to test the MAF. You may have destroyed it and it's not telling the difference between cool weather and hot weather
__________________
Hi, my name is Phill, above are things I say
W6FTW

Do you live in NorCal? Have you checked out the NorCal Section located here? If not check in today!
NorcalPR is online now   Reply With Quote
Old 07-20-2009, 01:17 PM   #9
allfaup1
Newbie
 
allfaup1's Avatar
 
Join Date: Jul 2009
Location: HAWAII
Posts: 9
Default

Thanks all for the help and no thanks for THE WISE ASS REMARKS !!!!!. now that being said. someone told me earlier to try and clean the MAF so i did and did not have the chance to park my truck in the sun because it has been raining in HAWAII. Also the problem has been there before i tryed cleaning the MAF. It just started happening more often in the hot sun for some reason. I appreciate your help and i guess some people can HUMOR me with your DUMB remarks!!!!!! (79coyotefrg)
allfaup1 is offline   Reply With Quote
Old 07-20-2009, 01:19 PM   #10
Rob in AK
Senior Member
 
Rob in AK's Avatar
 
Join Date: Dec 2008
Location: Vacaville, CA
Posts: 425
Send a message via AIM to Rob in AK
Default

Quote:
Originally Posted by allfaup1 View Post
Thanks all for the help and no thanks for THE WISE ASS REMARKS !!!!!. now that being said. someone told me earlier to try and clean the MAF so i did and did not have the chance to park my truck in the sun because it has been raining in HAWAII. Also the problem has been there before i tryed cleaning the MAF. It just started happening more often in the hot sun for some reason. I appreciate your help and i guess some people can HUMOR me with your DUMB remarks!!!!!! (79coyotefrg)
Don't get your panties in a bunch. It's only the internet.
__________________
2007 4.0L V6 4x4 TRD off road Double Cab:
Borla catback exhaust.
Demello sliders.
265/75/16 BFG AT's

Quote:
Originally Posted by Hoss View Post
If a warm canteloupe could cook biscuits, I'd never have gotten married.
Rob in AK is offline   Reply With Quote
Old 07-24-2009, 11:37 AM   #11
79coyotefrg
Veteran Member
 
79coyotefrg's Avatar
 
Join Date: Jun 2006
Location: Arkadelphia AR
Posts: 4,982
Default

Quote:
Originally Posted by allfaup1 View Post
Thanks all for the help and no thanks for THE WISE ASS REMARKS !!!!!. now that being said. someone told me earlier to try and clean the MAF so i did and did not have the chance to park my truck in the sun because it has been raining in HAWAII. Also the problem has been there before i tryed cleaning the MAF. It just started happening more often in the hot sun for some reason. I appreciate your help and i guess some people can HUMOR me with your DUMB remarks!!!!!! (79coyotefrg)
yea whatever, and i still dont see a link to this "album"

Quote:
check out my album posted some pics.
__________________
AR-TTORA founder/current President, www.ar-ttora.com
22R bored .060 over, LCEngineeing stage II race cam, 3236 weber,
entire drivetrain from www.Marlincrawler.com 1200 NON ceramic clutch, L52HD 5 speed + dual transfer case. Driveline E-brake, front suspension and hi-steer from www.allprooffroad.com
79coyotefrg is offline   Reply With Quote
Old 07-24-2009, 05:07 PM   #12
ThunderOne
Veteran Member
 
ThunderOne's Avatar
 
Join Date: Jun 2008
Location: Huntsville/Tuscaloosa, AL
Posts: 3,665
Default

fight! fight! fight!












__________________
2004 Black Tacoma 3.4L 4x4 Ext. Cab 5 Speed
ARB Bumper, BudBuilt Skids/Bellypan, Pro Comp 8069, Sliders, AllPro coilover lift with Custom 3" Alcans, 5125s, 285/75 BFG Rugged Terrains, Morimoto Mini H1 Projectors 5000k

God bless America! (..Please...!!)
ROLL TIDE! 2009, 2011 & 2012 BCS CHAMPIONS!
ThunderOne is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard To Start After Wash? partyman66 Newbie Tech 11 12-17-2008 07:12 AM
Hard Start CoalDigger Performance/Engine/Exhaust 5 06-17-2008 11:18 AM
Hard start v6... Tacominator Early Tacoma Tech 5 02-20-2005 08:52 PM
Trucks getting a lil hard to start. colorado125 Early Tacoma Tech 22 01-21-2005 07:30 AM
03-04 Hard to start?? BOOBANELLI21 Early Tacoma Tech 28 12-31-2004 09:30 AM


All times are GMT -6. The time now is 01:34 PM.




Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.