p0125, p0130, and p0133 keep coming back. - TTORA Forum
Toyota Territory Off-Roaders AssociationToyota Territory Off-Roaders Asso
ciationToyota Territory Off-Roaders Association
     


Go Back   TTORA Forum > General Tech > Performance/Engine/Exhaust
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read



Welcome to the TTORA Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

ATTENTION: In an on-going effort to keep this forum spam free, the Forum Admin approves every new account before giving any posting rights to new users. Accounts are normally approved within 24 hours. Sorry for any inconvenience, but verification of every new account is what will continue to keep this forum spam free.

Reply
 
Thread Tools Display Modes
Old 02-27-2012, 05:34 PM   #1
goomba
Member
 
Join Date: Sep 2010
Location: SanAntonio, FLORIDA!!!
Posts: 88
Default p0125, p0130, and p0133 keep coming back.

I have a 96 tacoma v6. I have replaced the front and rear 02 sensors and the coolant temperature sensor. Keeps coming back. I keep erasing the codes and sometimes I just get the p0125 code and sometimes I just get the p0130, p0133 codes. I only get the codes to come up when the truck is warming back up, not when it is completely cold and warms up. Also if I delete codes when warmed up it will not come on.

Thanks.
goomba is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-27-2012, 05:56 PM   #2
ShowStop
Member Dismemberer
 
ShowStop's Avatar
 
My Rig: 95.5 Tacoma
Join Date: Dec 2004
Location: SoCal
Posts: 16,875
Send a message via Yahoo to ShowStop
Default

Sounds like you might have a thermostat that is stuck open causing the engine to take too long to get up to temp.
ShowStop is offline   Reply With Quote
Old 02-27-2012, 06:03 PM   #3
goomba
Member
 
Join Date: Sep 2010
Location: SanAntonio, FLORIDA!!!
Posts: 88
Default

Thanks for quick reply.
Is there any specific one I should buy?
goomba is offline   Reply With Quote
Old 02-27-2012, 06:40 PM   #4
85ATC350x
Senior Member
 
My Rig: 98 Tacoma
Join Date: Apr 2006
Location: Ocean County, NJ
Posts: 240
Default

Stock Toyota t-stat
__________________
Justin

PINEY POWER
'98 Tacoma Xtracab Bought back by Toyota RIP

04 Tacoma Double Cab Toytec 3" lift springs on 5100's, 2" Wheelers AAL/1.25 Daystar shackles w/ Pro comp 1000s. 32' KM2's,Trail gear rear bumper, extended breathers, Cobra CB w/ 4' Firestik , custom gas tank skid, New Frame-Thanks Toyota!
85ATC350x is offline   Reply With Quote
Old 02-27-2012, 06:44 PM   #5
ShowStop
Member Dismemberer
 
ShowStop's Avatar
 
My Rig: 95.5 Tacoma
Join Date: Dec 2004
Location: SoCal
Posts: 16,875
Send a message via Yahoo to ShowStop
Default

Just a stock replacement. The stock temp is 180.

www.toyotapartsales.com
90916-03075
$15.90
ShowStop is offline   Reply With Quote
Old 02-28-2012, 05:09 PM   #6
goomba
Member
 
Join Date: Sep 2010
Location: SanAntonio, FLORIDA!!!
Posts: 88
Default

Well i got toyota stock t-stat going to see how it goes from here.
goomba is offline   Reply With Quote
Old 02-28-2012, 08:20 PM   #7
goomba
Member
 
Join Date: Sep 2010
Location: SanAntonio, FLORIDA!!!
Posts: 88
Default

codes came back... what next?
goomba is offline   Reply With Quote
Old 02-28-2012, 09:23 PM   #8
rworegon
Senior Member
 
rworegon's Avatar
 
Join Date: Nov 2009
Location: Columbia River Gorge, Oregon
Posts: 372
Default

Quote:
Originally Posted by goomba View Post
codes came back... what next?
Work through the diagnostics:
http://www.ncttora.com/fsm/1996/SIL/...e/cip0125o.pdf

http://www.ncttora.com/fsm/2000/Repa...n/cip0125e.pdf

http://www.ncttora.com/fsm/2000/Repa...on/cip0130.pdf

http://www.ncttora.com/fsm/2000/Repa...on/cip0133.pdf
__________________
95.5 Tacoma 3.4L Auto
rworegon is offline   Reply With Quote
Old 02-29-2012, 06:23 PM   #9
goomba
Member
 
Join Date: Sep 2010
Location: SanAntonio, FLORIDA!!!
Posts: 88
Default

ger make me. jk any one have the special tools for this near me?
goomba is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New to TTORA, but old guy coming back. dajabr Tell us who you are 4 04-01-2011 08:54 PM
Coming back... RllyDrvr9 Tell us who you are 3 06-20-2009 01:00 PM
Finally coming back to CO. alliving New Members Area 7 08-05-2008 11:42 AM
Coming Back... Dirty Hybrid Tell us who you are 4 11-21-2006 07:12 AM
Coming back to Toyota. T.Riley Tell us who you are 6 10-21-2005 06:33 PM


All times are GMT -6. The time now is 12:19 AM.




Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.