Need Help With Hubs!! - TTORA Forum
Toyota Territory Off-Roaders AssociationToyota Territory Off-Roaders Asso
ciationToyota Territory Off-Roaders Association
     


Go Back   TTORA Forum > Vehicle Specific Tech > Pickup/Early 4Runner Tech
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read



Welcome to the TTORA Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

ATTENTION: In an on-going effort to keep this forum spam free, the Forum Admin approves every new account before giving any posting rights to new users. Accounts are normally approved within 24 hours. Sorry for any inconvenience, but verification of every new account is what will continue to keep this forum spam free.

Reply
 
Thread Tools Display Modes
Old 11-07-2005, 08:53 PM   #1
pullnshoot25
Senior Member
 
pullnshoot25's Avatar
 
Join Date: Aug 2005
Location: Escondido
Posts: 219
Default Need Help With Hubs!!

I have a 1989 toyota v6 4x4 with the ADD system in it. Right now, I have to replace my differential. My truck is mostly disassembled and all I need to do is remove the CV shafts... but in order to do that, I need to remove the hubs. SInce they are ADD hubs, they are different than the automatic ones... HOW do I remove these hubs? Need help desperately.

-Nathan
__________________
"They that give up essential liberties in order to obtain a little temporary safety deserve neither liberty nor safety"

-Benjamin Franklin
pullnshoot25 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-07-2005, 09:32 PM   #2
shovelracer
Veteran Member
 
shovelracer's Avatar
 
Join Date: Feb 2005
Location: New Jersey
Posts: 933
Default

In the later models you pull the cap, the pin and the nut. If you need to remove the hub assembly in the spindle. You need to press it out. Not really sure what you need.
__________________


WWW.NJTTORA.COM

Inchworm crawler rocks!!
shovelracer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mile Marker hubs SashimiTaco Solid Axle Swap Tech 1 10-04-2005 05:02 PM
Can anything leak from manual hubs? grntaco Early Tacoma Tech 3 10-03-2005 08:02 PM
Replacing auto locking hubs ? treknwil Newbie Tech 19 08-26-2005 04:19 PM
installing front diff and manual hubs..tips/suggestions?? yota18 Early Tacoma Tech 6 04-13-2005 01:09 PM
Hubs, which brand and why? KStacoma Early Tacoma Tech 2 02-27-2005 09:41 AM


All times are GMT -6. The time now is 08:58 PM.




Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.