Loose Bed - TTORA Forum
Toyota Territory Off-Roaders AssociationToyota Territory Off-Roaders Asso
ciationToyota Territory Off-Roaders Association
     


Go Back   TTORA Forum > Vehicle Specific Tech > Late Tacoma Tech
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read



Welcome to the TTORA Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

ATTENTION: In an on-going effort to keep this forum spam free, the Forum Admin approves every new account before giving any posting rights to new users. Accounts are normally approved within 24 hours. Sorry for any inconvenience, but verification of every new account is what will continue to keep this forum spam free.

Reply
 
Thread Tools Display Modes
Old 04-04-2006, 02:22 PM   #1
ski05
Senior Member
 
Join Date: Mar 2006
Location: MA
Posts: 238
Default Loose Bed

Found a front RT. bed mount loose yesturday, the bolt is tight but the bed slides up and down on the bolt. TSB for noise in front left bumper extension, loung creeking sound. ONE THING AFTER ANOTHER. I BOUGHT A PIECE OF SHIT!! This is the sixth time to the dealer for warrenty.
ski05 is offline   Reply With Quote
Old Sponsored Links
Advertisement
Old 04-04-2006, 06:28 PM   #2
tbst
Veteran Member
 
Join Date: Mar 2006
Location: akron, ohio
Posts: 766
Default

Yeah sometimes toyotas arent the best. Just bad luck. But usually (most of the time) luck is good.
__________________
1997 2.7L Tacoma 4x4
tbst is offline   Reply With Quote
Old 04-07-2006, 06:30 AM   #3
ski05
Senior Member
 
Join Date: Mar 2006
Location: MA
Posts: 238
Default

Still at dealer no word yet. Been there since Monday.
ski05 is offline   Reply With Quote
Old 04-07-2006, 06:36 AM   #4
volley
Senior Member
 
Join Date: Dec 2004
Location: Maryland
Posts: 367
Default

Sounds like you just got a bad seed! Most times you can't go wrong with Toyota and after having owned a Ford and a Chevy I can say the Tacoma is leaps and bounds ahead of them...but fortunately I don't have nearly as many problems as you have with yours. A few minor issues but nothing too big of a deal.
__________________
2005 Toyota Tacoma 4x4 Double Cab w/ TRD Off Road Package
Dual Optima Batteries-Toytec Lift-MB Motoring Wheels-285/75/16 Nitto Grapplers-Waeco Portable Fridge/Freezer-Yakima Roof Rack-Softopper Canvas Top-Cover-Billet Grille-Flowmaster 40
volley is offline   Reply With Quote
Old 04-07-2006, 01:01 PM   #5
ShowStop
Member Dismemberer
 
ShowStop's Avatar
 
My Rig: 95.5 Tacoma
Join Date: Dec 2004
Location: SoCal
Posts: 16,617
Send a message via Yahoo to ShowStop
Default

I actually tore my front right bed mounting bolt from the bed itself. The weight in the bed just tore the metal and ripped out the bolt. I still haven't fixed it yet.
ShowStop is online now   Reply With Quote
Old 04-08-2006, 09:44 AM   #6
ski05
Senior Member
 
Join Date: Mar 2006
Location: MA
Posts: 238
Default

ripped the metal ?????? Mine is an 05 with the "indestructable composite bed" Ya, OK. Any way been at the dealer since monday with no phone call.
ski05 is offline   Reply With Quote
Old 04-10-2006, 07:39 AM   #7
ski05
Senior Member
 
Join Date: Mar 2006
Location: MA
Posts: 238
Default Loose bed update!

Quote:
Originally Posted by ski05
ripped the metal ?????? Mine is an 05 with the "indestructable composite bed" Ya, OK. Any way been at the dealer since monday with no phone call.
Just got off of the phone with the dealer, thay ordered the parts> Thay had to replaced the WHOLE COMPOSITE PART OF THE BED insert!!! Should be done tomorrow or wed.
ski05 is offline   Reply With Quote
Old 04-13-2006, 05:24 AM   #8
ski05
Senior Member
 
Join Date: Mar 2006
Location: MA
Posts: 238
Default

Still at dealer. Went to the bodyshop yesturday??? I can't understand why it would have to go to the bodyshop? I will have to check it out good when I pick it up.
ski05 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mounting Hi-Lift Loc Rac in 05 bed pi Newbie Tech 8 12-05-2009 10:06 AM
Loose Bed bolts Jeff. Exterior/Paint/Body Panel Modifications 4 02-06-2006 02:31 PM
Spray-in bed liner or rubber mat for 2005 truck? Pr0xy Newbie Tech 13 08-04-2005 10:05 AM
01-04 Dcab + long bed (6 footer)??? ttman Off Topic 1 06-13-2005 01:47 PM
Anchoring to bed rail ScoopDog Early Tacoma Tech 1 03-23-2005 01:54 PM


All times are GMT -6. The time now is 10:57 AM.




Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.