4 wheel drive not working - TTORA Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-26-2004, 11:38 AM Thread Starter
Newbie
 
Join Date: Dec 2004
Location: Arizona
Posts: 12
Question 4 wheel drive not working

On my 01 XCAB TRD V6 when I engage the 4x shift lever..front tires do not engage, 4x indicator light does not come on. I have checked all the fuses checked the connections on the front diff.. anybody have any ideas... thanks

Last edited by JUSTINAZ; 12-26-2004 at 12:07 PM.
JUSTINAZ is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-26-2004, 01:38 PM
Newbie
 
Join Date: Dec 2004
Posts: 6
does your front drive shaft turn? If it does then it is a problem with the actuator on the front axle assembly. Take the vaccuum lines off and try applying vaccuum to the actuator on the axle. If the 4wd light comes on at that point it might be that the transfer case switch is disconnected (likely if you have recently had a clutch put in) or the solenoids are damaged. There is also the possibility that the wiring is damaged or shorted out.
denver d is offline  
post #3 of 3 (permalink) Old 12-29-2004, 05:01 PM Thread Starter
Newbie
 
Join Date: Dec 2004
Location: Arizona
Posts: 12
hey denver d ...Thanks for the advice ...applied vacum to the actuator 4x4 light came on, cleaned and inspected all the connectors... now 4x4 works ! thanks again...
JUSTINAZ is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TTORA Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome