Back End Help. - TTORA Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-17-2005, 12:01 AM Thread Starter
Veteran Member
 
GreenTaco's Avatar
 
Join Date: Dec 2004
Location: San Diego, CA
Posts: 528
Back End Help.

I put on my lift about 2 weeks ago and have a question. How long does it take for the back end to break in and sag. I have Deaver 8-pack and Donahoe rear shocks and it sitts about .5" higher in the back. i would really like it to sit about an 1" lower than the front.
GreenTaco is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-17-2005, 12:39 AM
norcal n00b
 
Zackattak's Avatar
 
Join Date: Dec 2004
Location: Walnut Creek, Norcal
Posts: 802
Send a message via AIM to Zackattak
I'm not sure it will settle 1 1/2"........

I did a search and people said that it takes about 1000 miles for the Deavers to settle.
Zackattak is offline  
post #3 of 5 (permalink) Old 07-17-2005, 12:40 AM
Veteran Member
 
themariachi's Avatar
 
Join Date: Dec 2004
Posts: 1,078
that really depends on how hard you wheel it and how much stuff you carry in the bed...
themariachi is offline  
 
post #4 of 5 (permalink) Old 07-17-2005, 01:44 AM
Senior Member
 
Join Date: Dec 2004
Posts: 192
Greentaco, does your truck have a camper ?

83 Toyota
Darksides7 is offline  
post #5 of 5 (permalink) Old 07-17-2005, 10:22 AM
Veteran Member
 
Join Date: Dec 2004
Location: Huntington Bch, Ca
Posts: 2,478
The 8 leaf isn't going to settle much at all. Expect to be a little ass high, especially with no load.
rojodiablo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TTORA Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
lost low end power... help? bigd9247 Performance/Engine/Exhaust 9 02-27-2006 04:51 PM
Stock Leaf(s)... pulling apart and “SLAPPING” back. The Dude Abides Suspension 4 04-28-2005 11:31 AM
Rear end clunk (not axle wrap?) BajaTaco Early Tacoma Tech 28 04-07-2005 05:30 PM
Wrecked my Tacoma. Should I buy it back from Ins. 505taco Early Tacoma Tech 26 02-23-2005 02:36 PM
Front end wobble rear noise smf Early Tacoma Tech 3 02-22-2005 02:36 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome