TTORA Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I just bought an 01 Dc 4x4 and maybe it's just me or just normal but the temp gauge sits just a tad over half. Most other vehicles i had are just under half way. The timing belt and water pump we changed at 87k and now it's at 95K, is this normal for these trucks?
 

·
Registered
Joined
·
279 Posts
I just bought an 01 Dc 4x4 and maybe it's just me or just normal but the temp gauge sits just a tad over half. Most other vehicles i had are just under half way. The timing belt and water pump we changed at 87k and now it's at 95K, is this normal for these trucks?
My 04 does the same thing as yours....i have never seen it go up any higher then that.
 

·
Registered
Joined
·
219 Posts
i've owned an '00 and i now have an '03 and the temp gauge sits exactly where yours does and i've never had any probs with it. i wouldn't worry about it
 

·
Premium Member
Joined
·
12,213 Posts
The gauge is made to register REALLY slow. So even if the motor does get really hot, the temp gauge wouldn't even move for a while...

It's probably fine, but if you really want to find out, get a Scangauge or a aftermarket gauge.
 

·
Premium Member
Joined
·
12,934 Posts
In all probability it's OK, mine runs at about half too. They are in no way to be considered a laboratory grade instrument.
 

·
Premium Member
Joined
·
12,934 Posts
A thermistor is not all that slow to respond and there is nothing in the gauge circuit that would slow it down either. I've had mine out on the bench to look it over before.
 
1 - 11 of 11 Posts
Top