TTORA Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
2004 tacoma, 3.4l. The front turn signals in the bumper, i already have the light, the bulb, and the socket. I have the wires running off the harness, but i cant find a plug anywhere. ive tried the dealership, an several auto stores. Does anyone know any tricks, or another way i can get the wires to the socket?
Thanks, cam.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #4
Yeah. i had a allpro bumper on the front, then i switched back to a factory bumper. i rigged up some signals that mounted to the bumper that came straight off of the harness. so i had to gather all factory parts. I still have the wires from the main harness, just no plug to fit into the light socket to make it all work.

Norcal i belive it is the female end. i have the socket that fits into the light, and i have the wires that come off the harness, just missing the plug.
 

·
NorCal Chapter Pres
Joined
·
12,202 Posts
Yes you need the female plug. In that link, there is a picture of the harness, and its part number that you can get at any Toyota dealer. I also have the harnesses


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
19 Posts
Discussion Starter #6
i called the dealership with the number today, an he said they couldnt find them. napa had some 3157 bulb harnesses but wouldnt fit. how much would you wana get rid of the harness for? i need both sides.
 

·
NorCal Chapter Pres
Joined
·
12,202 Posts

·
Registered
Joined
·
1 Posts
Late Late reply but in case anyone else is searching, the part number is 90980-11149 (HOUSING, CONNECTOR F). You can find it via google to buy from various locations.
 
1 - 8 of 8 Posts
Top