TTORA Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter · #1 ·
I've read about this problem on other forums, is anyone here having problems with their paint chipping on the new taco's. If so, lets here what issues you’re having with your paint. I personally haven’t had a problem yet but I want to know what to look for if something does occur. Thanks,

Rod
 

·
Registered
Joined
·
185 Posts
My 05 seems to be fine, it's silver. But all new cars seem to have pretty crappy paint. A lot of manufacturers are going with more enviromentally friendly paints that any where near as durable as the old school stuff. When I painted my fj40 last spring I used a urethane enamel. The stuff is super tough. And pretty much anything will buff out. I wouldn't be surprised if toyota only uses 1 or 2 coats of clear. My father owns the 98 tacoma I bought new and it now has about 120k on it. There is basically no paint on the rocker panel from the door to the rear fender flare. And there is no paint on the front edge of the rear flare about 8 inches from the bottom.
 

·
Registered
Joined
·
135 Posts
05 paint

Rod,
I just got my 05 and within 500 miles I had lots of flaking of the paint.
Long story short, I went all the way up the chain to Toyota Corporate and complained about the POS paint job.
After much passing the buck, etc. I got the call that they would only paint the sides, blah, blah..bs...
More paint began to flake aroung door edges, etc.
I went all the way to the owner and stated in very clear terms that I wanted the entire truck repainted, or a new vehicle.
They eventually caved and said they would make it right, after I told them I would be picketing their dealership.
You would be amazed how much they can get done is its uncomfortable enough for them.
For 32k, the paint had better be phenomenal. My 94 Geo has never had any problems, and its a POS commuter.
Raise hell and dont accept any bullshit excuses. Toyota Corporate is aware, and the more complaints they get that are documented, the sooner this will be handled.
We are the consumer, and this is an unacceptable level of quality for my money. I would hope Toyota would understand this concept. :D
 

·
Registered
Joined
·
72 Posts
I have 5K miles on mine all highway and I have no rock chips at all other than the ones I made when I hit a rock in the hills.
 

·
Registered
Joined
·
135 Posts
paint pics

Toy truck,
Those chips are IDENTICAL to mine. In the exact same spot on the rear section.
Raise hell with Toyota and show them the pics.
The more documented complaints, especially with photos will result in them taking responsibility for it.
At this point Im thinking Nissan trucks dont have this problem... :rolleyes:
 

·
Master "Yota"
Joined
·
431 Posts
3000 miles and I have no chips in my paint, but my 02 had this problem in the same spot your talking about. I'm curious what tires/size are on the trucks with the paint problems. The few pics that I have seen of paint damage have only been the x runner models. But I doubt they would be posting here!
 

·
Registered
Joined
·
261 Posts
My 2003's paint started chipping as soon as I got it. Showed the dealer and they said they would fix it but just the areas where it had chipped.It was mainly in front of the rear tires ahead of the flare.Coming from the rocks that I kick up going down gravel roads. I did not want to get just the area in concern fixed to have it happen again in the same spot so I just had he whole bottom 1/4 Line-xed and it has done way better than any repainting,larger mudflaps or flares and even that protective 3m film too. It looks very good on the dark green I have. I did not have any other chips like the ones the 05's are getting so I would have done what shibumi did. Sure wish brothers dumbass gf did not do a burnout(not enough common sense) on me in a gravel lot I would be paint chip free,but i got here back on a wooded trail where i cold get mud and water in the trees which then ended up dripping down on her and her topless Heep.LOL

Sam
 

·
Registered
Joined
·
98 Posts
I have a little less than 2500 miles on my 05 double cab short bed and I'm getting rock chips where everyone else is. The 3m protective stuff is doing it's job, but it just looks like crap now. I don't think I want to keep replacing the film whenever it gets all torn up, which it is already. My dealership supe said he'd contact Toyota about it and get back to me, but still hasn't.

Megan
 

·
Registered
Joined
·
135 Posts
Dealer not getting back to you..

Ianitdumb2,
I waited for people to get back to me, and then I got tired of waiting, as I obviously wasnt a priority, so I made myself a priority.
Go to the service manager, then the gen. manager, then the owner, and call Toyota Corporate every time someone doesnt call.
You would be amazed how Toyota lights a fire under their ass.
I even hear it from Toyota reps, unofficially, that the Squeaky Wheel Gets the Grease...
Be a pain in the ass...If you screwed them they sure would be!! :D
 
1 - 10 of 10 Posts
Top