TTORA Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
My 05 goes in Wed. for service because everytime I hit a bump mostly at slower speeds it makes a plastic pop noise. I took a good look at the shocks and the plastic boots that cover the top of the shock are crap!!! I cant believe Toyota would use Bilstein shocks of such poor quality. When I took it to Toyota the service tech tried to put foam around the boot so that it would center on the shock better. It didnt work. Does anyone one else have the 05 tacoma sport and have the same problem. Im sure I cant be alone! :mad:
 

·
Registered
Joined
·
30 Posts
Check the passenger seat belt. Mine was hitting the cab on slow bumps. Small piece of Velcro on the back of it solved problem.
 

·
Registered
Joined
·
12 Posts
I don't have the shock problem. I did have a tapping on the passenger door also. Did the exact same thing with a piece of 1"x3" velcro strip on the door where the seatbelt hits. Problem solved, and blends right in. It was annoying as hell though.
 

·
Registered
Joined
·
15 Posts
I had the same problem, but it somehow fixed itself. It lasted for about two weeks and then went away. I had narrowed it to the front suspension. It would make the popping noise you described on a quick extension of the shock. The right side was really bad, but the left would do it on occasion as well. I had taken it to the dealership and they couldn't pin it down so they had ordered new shocks to start with, but like I said, it stopped before they could install them. It has been about two weeks since it stopped. The one mechanic also told me that the bed has been causing similiar noises b/c parts of the bed are riveted, not bolted.


C
 

·
Registered
Joined
·
3 Posts
I just purchased on 05 Sport and I have noticed the same sound when hitting medium to large sized bumps. I will bring it in soon if it does not work itself out.

On a side note, I think I have an exhuast leak. During medium to hard acceleration, I hear what sounds like an exhuast leaking coming from the motor/tranmission tunnel. This is first on my list. I was wondering if anyone else has this issue.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
Truck back from service-They think they know the problem

Toyota tech line contacted the service department at my dealership to advise them on my problem it seems that I am not the only one having the popping noise. They ordered Front Sway Bar Links for my truck. I will let everyone know if it works.
 

·
Master "Yota"
Joined
·
431 Posts
I had the same noise in the front of my truck. It turned out to be a bad weld on the right side of the front bumper brace. I had it replaced and the noise is gone. It sounded like the suspension but after three days in the shop they figured it out. The noise occured whenever I hit a bump. Could be a major problem for toyota!!
 

·
Registered
Joined
·
143 Posts
gixxer 1000 said:
My 05 goes in Wed. for service because everytime I hit a bump mostly at slower speeds it makes a plastic pop noise. I took a good look at the shocks and the plastic boots that cover the top of the shock are crap!!! I cant believe Toyota would use Bilstein shocks of such poor quality. When I took it to Toyota the service tech tried to put foam around the boot so that it would center on the shock better. It didnt work. Does anyone one else have the 05 tacoma sport and have the same problem. Im sure I cant be alone! :mad:
This is why I never buy a model in the first year.

Enjoy. :D
 

·
Registered
Joined
·
3 Posts
I a having a similar problem with my 2005 D-cab longbed 4X4. Anytime I hit a bumb I get a tap/knock sound. Mostly on the right front, but it happens on the left front as well...and sometimes it even sounds like it is coming from the back. It seems to have gotten progressively worse over the last couple of days...but I can't figure it out.

What was the outcome of your problem?


Thanks,
Logan
 

·
Registered
Joined
·
35 Posts
I have heard on the toyotanation forum that the problem is caused by faulty cab mounting bolts. They were saying that toyota is getting ready to announce a tsb on the prolblem. Right now the dealerships have been greasing the bolts without any help. The noise is described as sounding like a ping pong ball when hitting bumps.
 

·
Registered
Joined
·
35 Posts
I have seen some tsb's on customtacos, but not sure about any new ones there yet. Try to google toyota cab mount bolts and see what happens. I have on '04 double cab, so I am not sure where they bolts are on an '05.
 

·
Registered
Joined
·
2 Posts
I don't have the shock problem. I did have a tapping on the passenger door also. Did the exact same thing with a piece of 1"x3" velcro strip on the door where the seatbelt hits. Problem solved, and blends right in. It was annoying as hell though.
Same here, driving me nuts!

Btw I was looking in to the REVTEK 3" lift avalible
for the 05, any feedback on this?
 

·
Registered
Joined
·
185 Posts
benjaminoakes said:
I have heard on the toyotanation forum that the problem is caused by faulty cab mounting bolts. They were saying that toyota is getting ready to announce a tsb on the prolblem. Right now the dealerships have been greasing the bolts without any help. The noise is described as sounding like a ping pong ball when hitting bumps.

My 05 seems to be doing this too. I was hoping it was the seatbelts, so I did the velcro thing. No dice. On mine (05 sr5 access cab) it's definately in the cab, behind the seats. Rear cab mounts makes perfect sense. And it does sound like a ping pong ball. Very faint, but bugs the crap out of me on bumpy roads in a brand new truck. Luckily my commute is all relatively smooth roads. I only notice it on 40-50mph secondary roads with lots of frost heaves.
 
1 - 15 of 15 Posts
Top