TTORA Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
2,384 Posts
Discussion Starter · #1 ·
ive got a '06 pre-runner 2.7l 5-speed
33,000 miles
stock ride height

recent accuring problems:
-just replaced trans fluid with redline mt-90(75w90), second and third gears grind/crunch when cold and fully warmed
also tried amsoil syn trans fluid, same thing

installed bilstein stock replacement HD's
fckin shit ride:banghead:

lots of axel wrap on first gear excels, like washboard effect
right leaf spring feels blown (no to very little sag)
left feels perfect, is this possible with 33k miles?

suggestions?
 

·
Registered
Joined
·
2,933 Posts
ive got a '06 pre-runner 2.7l 5-speed
33,000 miles
stock ride height

recent accuring problems:
-just replaced trans fluid with redline mt-90(75w90), second and third gears grind/crunch when cold and fully warmed
also tried amsoil syn trans fluid, same thing

installed bilstein stock replacement HD's
fckin shit ride:banghead:

lots of axel wrap on first gear excels, like washboard effect
right leaf spring feels blown (no to very little sag)
left feels perfect, is this possible with 33k miles?

suggestions?

1. did you fill it enough?
2. you cant have "blown" leaf springs

maybe your clutch is going out. did you burn it up?
 

·
Registered
Joined
·
2,384 Posts
Discussion Starter · #3 ·
i put three quarts in there.
says 2.75 quarts but i jacked it up and added all of it.


possibility the clutch is going out, but its not consistant

but going overbumps on the left and right side are completely different, and this is very consistant. the left side is solid, will the right washboards over minor bumps and pot holes.
 

·
Registered
Joined
·
2,933 Posts
i put three quarts in there.
says 2.75 quarts but i jacked it up and added all of it.


possibility the clutch is going out, but its not consistant

but going overbumps on the left and right side are completely different, and this is very consistant. the left side is solid, will the right washboards over minor bumps and pot holes.
probably a blown shock then
 

·
Registered
Joined
·
2,384 Posts
Discussion Starter · #5 ·
thats intresting because i told my supplier to send me another one bceause i thought it was the shock; installed and i had the same problem.
 

·
Registered
Joined
·
258 Posts
Well, from looking at my friends, his isnt sagging. Take a look at the leafs and see if any of them are sticking out to the side. This is what his is like, so it causes the metal to kind of Bind up when flexing. It rides like Shit.
 

·
Registered
Joined
·
2,384 Posts
Discussion Starter · #9 ·
nothing extreme, just the bottom smallest leaf is sticking like a 1/4 inch out, but it looks identical on both sides.

im gonna put the stock wheels on it and take the mofo to the dealer, fckin stealershits
 
1 - 9 of 9 Posts
Top