TTORA Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
1,288 Posts
Discussion Starter #1
It was great finally getting out there to wheel.

Unfortunately I discovered a few issues that will probably keep me from going to this year's Jambo, but better I find out now than out on Holy Cross and ruin mine and everyone's trip. :(

Anyway, here are some pics and vids Photobucket allowed me to upload:



Sorry in advance about my unsteady hands. I was trying to pay attention to what was going on and at the same time make sure I didn't trip and fall. I don't multitask well. ;)

http://vid481.photobucket.com/albums/rr176/Yanman007/Trail Runs/2014-08-10 T33A Plane Crash/MOV_0234_zps881bbd8f.mp4

http://vid481.photobucket.com/albums/rr176/Yanman007/Trail Runs/2014-08-10 T33A Plane Crash/MOV_0237_zps97e9cfd1.mp4

http://vid481.photobucket.com/albums/rr176/Yanman007/Trail Runs/2014-08-10 T33A Plane Crash/MOV_0235_zps7c042ef3.mp4
 

·
Registered
Joined
·
1,041 Posts
Yancey, what did you find out? Did it happen on the trail today?
 

·
Registered
Joined
·
1,288 Posts
Discussion Starter #5
Well, this is an issue that I first noticed on Thursday. Once my tranny is good and warmed up the gears grind when I shift into 2nd gear. The rest of the gears are fine, and this only happens when I'm in 2wd. I am hoping that its the short throw shift kit I got from Marlin Crawler. So, I'll be converting the shifter back to stock to see if that fixes it. I'm keeping my fingers crossed that it does.

My Tranny is still under warranty, so that's not the issue. It's the possibility I have to pull it and take it over to the tranny shop. What a PITA!

The other issue I thought was fixed but its still there. My crawl box pops out of gear when it is disengaged (set to 1:1) and I have my 4.7 Case engaged and I'm going down a steep incline. I have to hold it to keep it from popping out.
 

·
Registered
Joined
·
36 Posts
My wife and I had a great time. Here's some pics. Trial was definitely not a 4 or 5 anymore. It's pretty torn up and has some difficult obstacles.






Some trail rash


 

·
Moderator
Joined
·
7,735 Posts
Well, this is an issue that I first noticed on Thursday. Once my tranny is good and warmed up the gears grind when I shift into 2nd gear. The rest of the gears are fine, and this only happens when I'm in 2wd. I am hoping that its the short throw shift kit I got from Marlin Crawler. So, I'll be converting the shifter back to stock to see if that fixes it. I'm keeping my fingers crossed that it does.

My Tranny is still under warranty, so that's not the issue. It's the possibility I have to pull it and take it over to the tranny shop. What a PITA!

The other issue I thought was fixed but its still there. My crawl box pops out of gear when it is disengaged (set to 1:1) and I have my 4.7 Case engaged and I'm going down a steep incline. I have to hold it to keep it from popping out.
The part about grinding into 2nd after warming up the tranny sounds like a syncro issue. If they are new (from the rebuild) it may just take some time for it to get "broken in". I had similar issues after I rebuilt my r151, it's gotten better the more I drive (well the more i shift in and out of each gear). Some of my gears are better than others, for instance, 1st and 2nd are happy, but 4th is still a little upset.. but only because I don't drive in traffic that much, so i'm not in/out of 4th very often. I spend most of my time in 1st/2nd/3rd on the trail.

that's my theory at least
 

·
Registered
Joined
·
1,288 Posts
Discussion Starter #10
The part about grinding into 2nd after warming up the tranny sounds like a syncro issue.
That's what my Dad's theory is too. He but thinks that the short throw shifter kit might be allowing me to shift too quickly. I have noticed that when I slow down my shifts it doesn't grind as bad or at all.

Do you know how long it took you to "break in" those gears?

Obviously mileage is not the issue its the number of times I'm shifting.

With the risk of going off topic here, anyone else have any theories on the tranny and/or the crawl box?

I probably should start a new thread on this topic....

EDIT:
Just talked with the Tranny shop and they told me that grinding gears is not part of the normal break in process and I should bring it in. SIGH

Think I found a name for my rig: Murphy, as in Murphy's Law. But at the same time I don't want to add more fuel to the fire.
 

·
Moderator
Joined
·
7,735 Posts
sorry, I don't have any estimate. I only drive it on the street occasionally, trailer'd alot of the time (when the ford is actually running).

And yeah, I can see how a short throw shifter might make the problem a bit worse.

I'd still bet that it's a syncro break in issue. I hear that after pulling the tranny for the 5th time, you get much faster at it. :rofl:
 

·
Registered
Joined
·
414 Posts
FWIW, I have 2 vehicles I've switched to Redline MTL, about $15 a quart, because of shifting issues, and after a few drives they have stopped grinding all together. On older transmissions though.
 

·
Registered
Joined
·
36 Posts
Redline is great stuff. I use MT85 in my nissan and it took the clunky/ grinding shifts away completely. There is a Redline dealer in Fort Collins, but i'm not sure about south. I'll second that recommendation.
 

·
Registered
Joined
·
2,214 Posts
sorry, I don't have any estimate. I only drive it on the street occasionally, trailer'd alot of the time (when the ford is actually running).

And yeah, I can see how a short throw shifter might make the problem a bit worse.

I'd still bet that it's a syncro break in issue. I hear that after pulling the tranny for the 5th time, you get much faster at it. :rofl:
or a motor :rolleyes:
 
1 - 14 of 14 Posts
About this Discussion
13 Replies
9 Participants
poorboyota26
TTORA Forum
TTORA forum is the best Toyota off-road club around. We are nation wide with chapters in most states. Come in and discuss Tacoma, 4Runner, Highlander, & TRD models.
Full Forum Listing
Top