TTORA Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2,721 Posts
Discussion Starter #1 (Edited)
285/75 Mt/r Psi

Like the title says, what are you guys running with these tires, I have them at 35 psi before they went on the truck. Seems to be working well, I still have to do the chalk test, but it is too wet out right now.
 

·
Registered
Joined
·
340 Posts
I've had good results with 27-front/24-rear on my extra-cab...I would be interested in what you come out with chalk-test wise though
 

·
Registered
Joined
·
2,721 Posts
Discussion Starter #3
elgecko said:
I've had good results with 27-front/24-rear on my extra-cab...I would be interested in what you come out with chalk-test wise though
As soon as it dries out a little, probably early next week, I'll let you know.
THanks
 

·
Premium Member
Joined
·
438 Posts
jtaco1 said:
Like the title says, what are you guys running with these tires, I have them at 35 psi before they went on the truck. Seems to be working well, I still have to do the chalk test, but it is too wet out right now.
I've been running my 285/75R16 Xterrains at 32psi front and rear.
 

·
Registered
Joined
·
81 Posts
jtaco1 said:
Like the title says, what are you guys running with these tires, I have them at 35 psi before they went on the truck. Seems to be working well, I still have to do the chalk test, but it is too wet out right now.
I had to go to 30 front and 28 back to get them to lay flat.
 

·
Registered
Joined
·
2,721 Posts
Discussion Starter #6
Thanks Guys, I'll see what it looks like, I think that they are over inflated right no cause the mipples are worn off the centers, but not the sides.
 

·
Registered
Joined
·
2,721 Posts
Discussion Starter #9
Well I think I got them to lay pretty flat with 31 up front and 30 in the rear.
 
1 - 9 of 9 Posts
Top