TTORA Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
I have a 2000 tacoma 4x4 with the I-4 with about 90,000 miles now and how been having lots of trouble with lifter tick. I believe it started at about 60,000 miles and ahve tried putting in additives to solve it but it always seem to come back, now especially due to the higher miles and colder temps. As usual it would go away for a while after an oil change but now even after maybe 1500 miles with new oil it's doing it.

Should I be worried?

Thanks,
Joe
 

·
Going John Galt
Joined
·
31,845 Posts
JoeYu said:
I have a 2000 tacoma 4x4 with the I-4 with about 90,000 miles now and how been having lots of trouble with lifter tick. I believe it started at about 60,000 miles and ahve tried putting in additives to solve it but it always seem to come back, now especially due to the higher miles and colder temps. As usual it would go away for a while after an oil change but now even after maybe 1500 miles with new oil it's doing it.

Should I be worried?

Thanks,
Joe
might be time for a valve adjustment. If so, that might also contribute to your poor mileage.
 

·
concussed
Joined
·
1,159 Posts
lifters?no.
valve rattle,most likely.needs adj.
 

·
Going John Galt
Joined
·
31,845 Posts
KRYPTO(dale) said:
lifters?no.
valve rattle,most likely.needs adj.
the exploded view in my FSM show lifters in the 2.7. They're pretty tiny compared to what I would call a lifter, though.

you get your axle swapped yet?
 

·
concussed
Joined
·
1,159 Posts
hytenor said:
you get your axle swapped yet?
yep.gonna wheel sunday.
 

·
Going John Galt
Joined
·
31,845 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #7
so is it lifter tick or not? It sounds exactly like the lifter tick in my 3000GT with the exception that the tick on happens on startup and goes away once the car is warmed up.

What's valve rattle??
 
1 - 7 of 7 Posts
Top