TTORA Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
610 Posts
Discussion Starter #1
It snowed today for the first time in a long time. I engaged 4HI (for the first time in a long time). The green 4WD indicator light started flashing, as it usually does. However, it never stopped flashing. Thinking I wasn't actually locked into 4WD, I backed up and moved forward several times. The indicator still flashed. Having no choice and little time, I started driving to my destination in the snow. Based on traction and how the truck felt in tight turns, I realized that 4WD was actually engaged.

Went inside, came back out 3 hours later. While letting the truck warm-up for several minutes, the green indicator stopped flashing and went solid. Drove home. I then tried to disengage 4WD but was unable to.

Not sure where to begin.

This sounds expensive.

Any help would be greatly appreciated.

Thanks.
 

·
Administrator
95.5 Tacoma
Joined
·
18,464 Posts
Need to check the front diff actuator and the transfer case actuator. The transfer case actuator is a common issue. Mud gets in and corrodes the motor and contacts.
 

·
Registered
Joined
·
610 Posts
Discussion Starter #3
Thanks.

Do the front diff. and transfer case actuators work in unison to engage 4HI, or is the one on the transfer case for 4LO only?
 

·
Administrator
95.5 Tacoma
Joined
·
18,464 Posts
Depends on the model. If you have a shifter, then that eliminates the 4LO actuator. If you have the selector switch, then you have an actuator in the front diff and transfer for 4wd and a second actuator on the transfer for 4LO.
 

·
Registered
Joined
·
610 Posts
Discussion Starter #5
Automatic transmission with dial selection switch.

I see, so there are (2) actuators for the 2WD-to-4WD transition and (1) additional actuator for 4LO for a total of (3) actuators.

I have the two 4HI actuators freed up and working well now.

I'm scared to death to try 4LO. It would suck pretty bad getting stuck in low range.
 

·
Administrator
95.5 Tacoma
Joined
·
18,464 Posts
Check your functions. When you shift to 4WD, does the transfer engage and does the front diff engage? Sounds like one of the actuators is stuck or non functioning.
 
1 - 7 of 7 Posts
Top