TTORA Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
268 Posts
Discussion Starter #1
Hey everyone,
I have had a 98' Limited Tacoma since I was 15, recently got it the TRD Supercharger, headers and before that gave it full armor. I've had my ABS light on for what feels like forever, The controller module under my hood is supposedly bad. I've been having the worst time finding one. Does anyone have advice or any knowledge on the topic? I'm tired of totalling cars while skidding towards them with no ABS lol

Toyota says they dont have any and i havent seen any on eBay.
61778
 

·
Registered
Joined
·
268 Posts
Discussion Starter #2
61779
61780
 

·
Administrator
95.5 Tacoma
Joined
·
18,431 Posts
You can check Car-part.com and maybe specialized Toyota junkyards for the part. That is a safety component that is commonly damaged in front end collisions, so I'm sure that not helping with part supply.
 

·
Registered
Joined
·
34 Posts
Toyota's go to is the ABS controller because every problem code states "something blah blah or ABS ECU". Like "low battery voltage or ECU". Like duh... I illiterately reset mine and it was fine for 2 months until I tore the front end a part for repairs.

You should run the diags in the FSM first (google). Mine is a 2K so it's a bit different but, you probably need need a jumper to pull the codes, then reset everything first.

Read the code (assuming it's there on a '98).
Clean all your sensors, make sure they are plugged in.

If all else fails there are these guys on ebay. I have ZERO experience with them and this is NOT and ENDORSEMENT.

Best of luck
 

·
Registered
Joined
·
205 Posts
Hey everyone,
I have had a 98' Limited Tacoma since I was 15, recently got it the TRD Supercharger, headers and before that gave it full armor. I've had my ABS light on for what feels like forever, The controller module under my hood is supposedly bad. I've been having the worst time finding one. Does anyone have advice or any knowledge on the topic? I'm tired of totalling cars while skidding towards them with no ABS lol

Toyota says they dont have any and i havent seen any on eBay.
View attachment 61778
I have had the same issue with my 2002, in 2015 I had the Stealer find the problem, the ABS had been out since 2009. Turns out the wire harness at the wheel (R/F, L/F & R/R) was damaged, most likely from Off-Roading, they fixed it but it's a hard thing to trace, they actually re-wired it to make it work.
 
1 - 5 of 5 Posts
Top