TTORA Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
162 Posts
Discussion Starter #1 (Edited)
Alpine 9857 + iPod: Nav Problem

Problem: Just installed an Alpine 9857 ('06 dble cab) and connected it to a 5G 60GB iPod (video). Everything worked great, but I couldn't tap the "double folder" button (Alpine's term) and see the main iPod navigation: "Playlist/Artist/Song..".

Troubleshooting: reset the 9857 (twice). Ensured that the iPod was not set to Shuffle or Repeat. Reset the iPod (twice). Still couldn't get the iPod nav' to show up on the 9857 screen.

Solution: Figured out (finally) that Alpine's "M.I.X." feature was turned on, and preventing the iPod nav' from showing up. To turn M.I.X. off, tap your radio station preset button: #5. The 9857 screen will read, "M.I.X. OFF". Now tap your "double folder" button again. The iPod main nav' should now appear.

If that doesn't work for you...select hammer and swing hard into 9857. Repeat.
Repeat.
Repeat.
 

·
Registered
Joined
·
162 Posts
Discussion Starter #2
Update: After using the 9857 for the past several days, mostly sourcing from the iPod, I'm impressed with this head unit. It may be a mid-range offering from Alpine, but it's pushing more sound, and better sound, through the stock speakers (and when the stockers crack, I'll probably swap for a set of Alpine's.) Most of all, I've got access to the 5000+ songs/audiobooks on my iPod, and the 9857's navigation is quick study.

So if you're looking to swap your H/U, I'd rec' the 9857.

:kewl:
 
1 - 2 of 2 Posts
About this Discussion
1 Reply
1 Participant
dylfish
TTORA Forum
TTORA forum is the best Toyota off-road club around. We are nation wide with chapters in most states. Come in and discuss Tacoma, 4Runner, Highlander, & TRD models.
Full Forum Listing
Top