TTORA Forum banner

21 - 29 of 29 Posts

·
Registered
Joined
·
625 Posts
Discussion Starter #21
Sorry, I gave up around 11 last night. Thanks for all your help though. I'm back at it today and I dont even know where to start. I've found other posts on forums of people having similar issues but no one seems to have a response. I guess I'll just have to get a little better with my volt meter. I hate electrical work.
 

·
Registered
Joined
·
625 Posts
Discussion Starter #22
Does anyone have a wiring diagram for the rear diff lock/ 4wd system? Please help!
 

·
Registered
Joined
·
625 Posts
Discussion Starter #24
muchos gracias!

That helped tremendously. I was able to troubleshoot a broken wire in the rear-most section of the wiring harness. Soldered in a patch and we're back in business!! The locker works like a charm... after I completely rebuilt the actuator for nothing... blah

Anyways, thanks to all!
 

·
Registered
Joined
·
1,402 Posts
muchos gracias!

That helped tremendously. I was able to troubleshoot a broken wire in the rear-most section of the wiring harness. Soldered in a patch and we're back in business!! The locker works like a charm... after I completely rebuilt the actuator for nothing... blah

Anyways, thanks to all!
what process did you use to rebuild the locker?
 

·
Registered
Joined
·
625 Posts
Discussion Starter #26

·
Registered
Joined
·
1,402 Posts
I used this write-up as a reference to rebuild the actuator only... The actual differential did not need a rebuild. In fact, the actuator did not either. Mine was in like-new condition when I opened it up.

http://personalpages.tds.net/~thompson_wp/tacoma/locker.htm
Ya I know what you meant. I've done it before off of that writeup. I was just curious if there were any other write ups. Mine still doesn't work right.
 

·
Registered
Joined
·
625 Posts
Discussion Starter #28
Ya I know what you meant. I've done it before off of that writeup. I was just curious if there were any other write ups. Mine still doesn't work right.
What is yours doing? I did a shitload of diagnosing on mine and feel like I have a pretty good grasp on the whole system now. Maybe I can help...
 

·
Registered
Joined
·
1 Posts
What is yours doing? I did a shitload of diagnosing on mine and feel like I have a pretty good grasp on the whole system now. Maybe I can help...
Hey y'all, new to the forum, couple years late it would seem. I've been researching endlessly to solve a problem I've got going on with the rear diff locker on my '01 TRD Tacoma. The 20A fuse under the dash keeps melting, leading me to believe there's a short to power, or a crappy ground somehwere in the system, but I can't find a schematic that tells me what pins and harnesses I'm supposed to be working with. Has anyone else had a similar issue?
 
21 - 29 of 29 Posts
Top