TTORA Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
264 Posts
Discussion Starter #1
So a week ago I get in my truck to go home from work and I notice my left turn signal indicator is blinking twice as fast, when I had time to check it out I noticed both of my turn signals left and right of my headlights don't work, and on my front bumper only the right turn signal works, and when I turn the right turn signal that indicator goes at normal rate.

I bought all new bulbs for the front and it didn't do anything, and all the bulb sockets seem to be fine. I replaced the "Tail" relay in my fuse box next to my battery. And then checked all the other fuses and everything seems fine so I'm lost.

Anyone seen something like this before?
 

·
Registered
Joined
·
12 Posts
the lights next to the headlights are just parking lights from the factory unless it has been modified. since you replaced the bulbs hook a multimeter to it and see if its getting power. check to make sure the wires are intact and not torn. putting in a new bulb should have fixed the problem unless they were rated to low which would make them blow right away. someone else may know more about that system but thats where i would start.
 

·
Registered
Joined
·
264 Posts
Discussion Starter #3
the lights next to the headlights are just parking lights from the factory unless it has been modified. since you replaced the bulbs hook a multimeter to it and see if its getting power. check to make sure the wires are intact and not torn. putting in a new bulb should have fixed the problem unless they were rated to low which would make them blow right away. someone else may know more about that system but thats where i would start.
I did check to see if there was power to the lights and there's not, I can visually see that they are not blown, and all stock tacomas use that corner light for turn signals, only some also have the turn signal also in the bumper.

Thanks though, I'm confident somewhere here can figure it out.. I hope
 

·
Registered
Joined
·
264 Posts
Discussion Starter #4
I just don't understand why those three bulbs (both corner lights and the left bumper light) would loose power all at once, they worked when I went to work and didn't when I left.
 

·
Registered
Joined
·
264 Posts
Discussion Starter #5
Sorry I was wrong it is only the bumper lights that light up, found a cut wire leading to the bumper light and fixed it
 
1 - 5 of 5 Posts
Top