TTORA Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
i searched for a bit and couldnt find anything like i was experiencing. So i was out on the beach last night and had to make a sharp turn b/c i stuck between 2 trucks. Im not sure if thats what caused it but it my truck started to make a poping noise when in 4 wheel drive shortly after that. It only does it when i turn steering wheel and am going though. I can go straight and it wont make a noise. its kinda of like a knocking noise but its steady as long as the wheel is turned. Is this a broke CV or one that is on the verge of breaking? Or something worse?
 

·
Going John Galt
Joined
·
31,845 Posts
LilTacoma said:
i searched for a bit and couldnt find anything like i was experiencing. So i was out on the beach last night and had to make a sharp turn b/c i stuck between 2 trucks. Im not sure if thats what caused it but it my truck started to make a poping noise when in 4 wheel drive shortly after that. It only does it when i turn steering wheel and am going though. I can go straight and it wont make a noise. its kinda of like a knocking noise but its steady as long as the wheel is turned. Is this a broke CV or one that is on the verge of breaking? Or something worse?
sounds like it. grab the axle shaft in the middle and try to move it up/down, side/side. there should be some play in/out with the inner but not the outer. if that outer joint has any play at all that will be the problem.

if the outer is fine then you may have hyperextended an inner joint and popped one of the tripod rings off. there should be a tiny bit of side/side, up/down play but no more than about 1/16". if there is more in any direction (other than in/out) that will be the problem.
 

·
Registered
Joined
·
5,467 Posts
Do you have automatic (ADD) or manual locking hubs? If you have manual, does the it make noises when they are unlocked?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
only does it when its in 4wd. what am i looking for when shaking the shaft around? i did this today but there wasnt to much play, just a little. Nothing to serous i would think. But, i have automatic hubs and there is no grease or anything anywhere.
 

·
Going John Galt
Joined
·
31,845 Posts
LilTacoma said:
only does it when its in 4wd. what am i looking for when shaking the shaft around? i did this today but there wasnt to much play, just a little. Nothing to serous i would think. But, i have automatic hubs and there is no grease or anything anywhere.
ok, so you have ADD.

ANY play in that outer joint, any at all in not good. grab the axle shaft and try to shake it (push/pull). if that outer joint moves at all it is toast.
 
1 - 5 of 5 Posts
Top