TTORA Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
I am having a problem with my 05 Tacoma and I think the bulbs burned out behind the climate controls. The dials for the fan speed and temp are still lit up, but the far right dial for face/feet and defrost settings is not lit.

Below that row of dials the A/C button is not back lit, but when button is pressed the button lights up. Howerver the recycled air button works as normal.

I have not checked fuses or anything yet, but I beleive this is just a bulb issue?

The illumination for the dash comes from 10A fuse IG1 no.2, and the 10A Tail fuse but they also power your gear shift indicator, so a fuse is out as a source.

Is it common for these bulbs to burn out this soon? I cant find a part# for them?
 

·
Registered
Joined
·
155 Posts
I am having a problem with my 05 Tacoma and I think the bulbs burned out behind the climate controls. The dials for the fan speed and temp are still lit up, but the far right dial for face/feet and defrost settings is not lit.

Below that row of dials the A/C button is not back lit, but when button is pressed the button lights up. Howerver the recycled air button works as normal.

I have not checked fuses or anything yet, but I beleive this is just a bulb issue?

The illumination for the dash comes from 10A fuse IG1 no.2, and the 10A Tail fuse but they also power your gear shift indicator, so a fuse is out as a source.

Is it common for these bulbs to burn out this soon? I cant find a part# for them?
mine is burned out too, i just know where the different settings are and live with it. i have actually seen it suddenly light up for 5 or 10 minutes before while on long trips but like i said i have just learned to accept it.

wes
 

·
Registered
Joined
·
1 Posts
I also have one burnt out, I was wondering what all it intales to taking the dash apart to get to the bulbs. I have been just living with it.
 

·
Registered
Joined
·
71 Posts
This happened to my Camry several years ago. I never noticed until my wife told me because I never really looked at any of the controls after using them for the xxx,xxxth time. One funny thing that got them working (and I don't condone this,) was slapping the right side of the console somewhat hard. They'd light up for about a week, go out, and time to slap again...

I did actually do the job on an old Volvo though to change color, but it was part of the bigger job of switching out a cassette player for a CD player. It took most of a day.
 

·
Registered
Joined
·
498 Posts
Try taking a puddy knife and prying the climate controls off from the bottom, and check if the wires are loose most likely that's the problem
 

·
Registered
Joined
·
1,633 Posts
mine goes out every now and then so i just hit it with the handle of my flashlight and bam! its magicly fixed...

gonna go tear mine down right now to see if its got dirty or loose connections. the blower only works on hight setting every now and then also , but the flashlight trick dosent work on that one
 

·
Registered
Joined
·
120 Posts
mine doesnt work either.. but when its hott it will flicker.. mine burnt out after my car started freaking out.. the raido froze and shit.. and i had to disconnect the battery..
 

·
Registered
Joined
·
1,633 Posts
well i pulled it and one of the bulbs are bad . as far as the blower motor thing goes i took it apart , cleaned the contacts and pulled the spring for the contacts a little longer . i took pics if anybody wants . pretty easy
 

·
Registered
Joined
·
1,730 Posts
well i pulled it and one of the bulbs are bad . as far as the blower motor thing goes i took it apart , cleaned the contacts and pulled the spring for the contacts a little longer . i took pics if anybody wants . pretty easy
What kind of bulb did it require? I have the same issue on my '01 regular cab Taco. I'm not sure if the bulb will be the same in my truck as yours due to the generation difference, but the info might still be helpful.

Did you just pull the buttons off of the console and then pry out the back panel of the HVAC cluster?
 

·
Registered
Joined
·
1,043 Posts
The one on the fan speed in my girlfriends 06 went out
 

·
Registered
Joined
·
4 Posts
I am having a problem with my 05 Tacoma and I think the bulbs burned out behind the climate controls. The dials for the fan speed and temp are still lit up, but the far right dial for face/feet and defrost settings is not lit.

Below that row of dials the A/C button is not back lit, but when button is pressed the button lights up. Howerver the recycled air button works as normal.

I have not checked fuses or anything yet, but I beleive this is just a bulb issue?

The illumination for the dash comes from 10A fuse IG1 no.2, and the 10A Tail fuse but they also power your gear shift indicator, so a fuse is out as a source.

Is it common for these bulbs to burn out this soon? I cant find a part# for them?
No one replied with an answer. I'm sure you have solved your problem, but for the rest reading this thread in the future, I'm hoping this would help. Yes, its common for these lights to burn out. They are Toyota part #84999-10090 for 2005-2011 Tacomas. You can change them out in less than 5 minutes using nothing more than a butter knife. The dealership wants $15 a light for the OEM ones. Mine actually just burned out on my 2007, and refusing to pay the dealership price I ended up with these.


They are incandescent replacements and come as a set of 2. There are 2 lights behind these controls, so you can just swap out both while you have the panel off.

I'm sharing this because there is a lot of confusion about what type of lights go back there and a lot of threads where people think paying dealership prices for a tiny light is ok. But there are alternatives to that.
 
1 - 12 of 12 Posts
Top