TTORA Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
138 Posts
Discussion Starter · #1 ·
I have a 96 Tacoma. V6, 5spd. Curious why the clutch pedal seems to return only half way sometimes.

Would that be a worn master or slave cylinder? or just some kind of a spring on the pedal?
 

·
Registered
Joined
·
114 Posts
I just started having the same issue recently... same year truck. Sometimes it just doesn't want to return the whole way.
 

·
Registered
Joined
·
138 Posts
Discussion Starter · #3 ·
I'm hoping that it is just a "return" spring that is mounted on the Pedal. I have a feeling it is the "return" spring that would be Inside the Master. I don't know, haven't really looked at any diagrams of the clutch system. Maybe thats what I should be doing at work??? hahah
 

·
Premium Member
Joined
·
11,173 Posts
Tried bleeding the system?
this would be my first guess as well. also the cheapest first attempt to fix the problem.

I'm hoping that it is just a "return" spring that is mounted on the Pedal. I have a feeling it is the "return" spring that would be Inside the Master. I don't know, haven't really looked at any diagrams of the clutch system. Maybe thats what I should be doing at work??? hahah
I think it would be extremely rare for the spring to wear out on the clutch peddle. But I guess possible.

Makes more sense to me that you got air in the hydrolic line than a faulty spring.

If that doesn't work than move to the clutch slave and replace it.
 

·
Premium Member
Joined
·
362 Posts
bleed it clutch first if that doesnt help then I would replace the master & slave cylinders
 

·
Registered
Joined
·
514 Posts
I have the same year truck, my headers cause the same deal with the pedal about every year from the oil cooking in the lines. Youve definately got a bad master/ slave, the spring isnt going to cause that.
 

·
Registered
Joined
·
119 Posts
This might be a lot more simple. This is what my clutch felt like when the little plastic bushings on the return spring cracked. Eventually the clutch pedal would go down and stay down.
 

·
Registered
Joined
·
103 Posts
I'm seeing the same problem every now and then. Sometimes it seems to return all the way but needs another fraction of an inch & it won't let me engage cruise control. It was also really squeaky (from the outside, underneath of the truck not the spring inside).

Dealer lubed up the squeak and says my clutch is low, which I think it is, but maybe I'm also experiencing problems with the cylinders or the return spring bushings?
 

·
Registered
Joined
·
61 Posts
don't go replacing the master cylinder and slave cylinder and all these expensive parts like these guys are saying. it won't fix it. my 97 does the exact same thing and has for years. I had to replace the master cylinder a couple years ago for another reason. It did that problem on the old master and still does it on the new one. it's a common problem with those years
 
1 - 11 of 11 Posts
Top