TTORA Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2,384 Posts
Discussion Starter #1
i have a 2006 pre-runner 2.7L 5-speed
28,000miles

i have ridiculous shuddering with im releasing the clutch in first gear.
feels like axel wrap/ wheel hop...
im a pretty aggressive driver but this is not acceptable.
i off-road, race my friends occasionally, blah blah..
i bought this car because i heard they are the most dependable/reliable trucks available.
i took the truck in twice for clutch sqweeeeking/shuddering
they pulled the tranny out and said everything is ok...

im 90% positive my dealer wont listen to a 21 year old owner.
i need some help, or advice please....
 

·
Registered
Joined
·
1,230 Posts
GMAK said:
i have a 2006 pre-runner 2.7L 5-speed
28,000miles

i have ridiculous shuddering with im releasing the clutch in first gear.
feels like axel wrap/ wheel hop...
im a pretty aggressive driver but this is not acceptable.
i off-road, race my friends occasionally, blah blah..
i bought this car because i heard they are the most dependable/reliable trucks available.
i took the truck in twice for clutch sqweeeeking/shuddering
they pulled the tranny out and said everything is ok...

im 90% positive my dealer wont listen to a 21 year old owner.
i need some help, or advice please....

Great attitude. i had my truck when i was 21, age doesn't matter. act respectful, and be polite, research the info so they don't think that they can fool you.

as for your clutch, you might have a rear main leak putting oil on you clutch disk, or maybe water/mud got in there. who knows... it's under warranty, take it in untill they fix it.
 

·
Registered
Joined
·
1,535 Posts
My 02 used to have the same problem but I never took it in. It would only do it the first couple of take offs from 1st in the morning. Now it never does it, guess its getting better with age ;) . I think it can be caused by a glazed clutch.

Does yours do it every time you take off in 1st ?
 

·
Registered
Joined
·
1,535 Posts
GMAK said:
yeah, about 85% of the time...


feels like the motor/trans mounts are way too soft
That would piss me off, dealer should take care of it even if they have to put a new friction disc in and clean up the flywheel.
 

·
Registered
Joined
·
2,384 Posts
Discussion Starter #7
im going to take my truck to the dealer this week.
i dont have enough $$$ to spend on labor repairs parts yada yada. if they tell me its driver related and warrenty wont cover it then there is going to be a war. i paid for this truck myself and last time i had to fight just for a loaner prius pos. for just two days... and more suggestions, i have a case with toyota headquarters already this might help? Threathen to call toyota again and report poor customer service
 
1 - 7 of 7 Posts
About this Discussion
6 Replies
4 Participants
GMAK
TTORA Forum
TTORA forum is the best Toyota off-road club around. We are nation wide with chapters in most states. Come in and discuss Tacoma, 4Runner, Highlander, & TRD models.
Full Forum Listing
Top