TTORA Forum banner

1 - 20 of 27 Posts

·
Registered
Joined
·
965 Posts
Discussion Starter #1
i can't find my code book but my rig is bring up the following


p1300
p0171
p0141

could some one look them up
 

·
Registered
Joined
·
965 Posts
Discussion Starter #4 (Edited)
lol well that one you gave me was fucked anyway :p


so nic what does Ignition/igniter circuit malfunction mean?

and Katy says "why fuck weren't you there this weekend!?"
 

·
Registered
Joined
·
421 Posts
pimptoy said:
so nic what does Ignition/igniter circuit malfunction mean?
it means your fawked... lol! ;)
pimptoy said:
and Katy says "why fuck weren't you there this weekend!?"
well having no 4wd 4 wheeling would of been interesting...! When I get that stuff handled I'll come back to the front range and wheel with ya guys... I already promised Vinny I'd do Jenny and Spring, so yeah... :p
 

·
Registered
Joined
·
421 Posts
ya know what I don't know, I was just giving you crap. And I not longer have the stuff to look it up! Might want to PM AK98Taco... I don't know if he still works at a dealership... sorry dude.
 

·
Registered
Joined
·
965 Posts
Discussion Starter #10
:flipoff1:

come on i need the "pocket mech" to tell me what wrong with my shit
lol

i'll look it up tomorrow
 

·
Registered
Joined
·
421 Posts
yeah, yeah... remember I'm DAN'S pocket mechanic, Dick and I already had this conversation... I don't think he wants to share me in any way, shape or form... lol!
 

·
Registered
Joined
·
965 Posts
Discussion Starter #12
ok i see where this is going
 

·
Registered
Joined
·
739 Posts
just go to toyota and ask them,or look at a full service manual, nice attitude from a so called toyota tech,i'd help you if i knew,those manuals were on the web at some point,go on pirate and see if you can find the full manual
 

·
Registered
Joined
·
965 Posts
Discussion Starter #14
pimptoy said:
i can't find my code book but my rig is bring up the following


p1300
p0171
p0141

could some one look them up

well the p1300 went away

now i have
po171- bad MAF sensor (Nicole!!! j/k i think i was bad to begin with)
po120- ? WTF
po141- i think Bank 2 O2
 

·
Registered
Joined
·
965 Posts
Discussion Starter #15
MsBlingTaco said:
yeah, yeah... remember I'm DAN'S pocket mechanic, Dick and I already had this conversation... I don't think he wants to share me in any way, shape or form... lol!

so Nic

P0120 Throttle/Pedal Position Sensor/Switch "A" Circuit- WTF is that?

P0141 02 Sensor Heater Circuit Bank 1 Sensor 2- O2 sensor

P0171 System Too Lean Bank 1- what could cause that

P1300 Igniter Circuit Malfunction (Toyota) - WTF
 

·
Registered
Joined
·
2,326 Posts
The throttle position sensor is located on the throttle body toward the firewall (opposite side of the throttle control linkage). This little piece will run around $75+ to replace. (More if you're in Moab) It's relatively easy to replace.

P0171 could be caused by the PCV valve being bad.
 

·
Registered
Joined
·
421 Posts
pimptoy said:
so Nic

P0120 Throttle/Pedal Position Sensor/Switch "A" Circuit- WTF is that?

P0141 02 Sensor Heater Circuit Bank 1 Sensor 2- O2 sensor

P0171 System Too Lean Bank 1- what could cause that

P1300 Igniter Circuit Malfunction (Toyota) - WTF
Yeah, TPS on the 120 code. Like Brian said, that's easy, just don't strip the screws

141 is self explanatory... oxygen sensor bank one sensor 2

171 is usually caused by a dirty MAF... and I have not a clue what is going on with that whole deal, since you said something about it not working...

I am not sure what possibilities could be caused by a 1300... but I am pretty sure thats a Toyota specific code... hence no O after the P... I believe that was the general rule of thumb. But like Guapo said, there should be plenty of resources on the net...




...oh and btw Guapo... Yeah, I am an ex tech, and no I don't have every code and all there meaning stored in my head... hence why we had a TIS computer and access to all that info at the dealership. Plus I am sure Jas is fully competant to look up that stuff, as you said... there are resources on the net. Don't say shit when you have not a clue to what is going on in my life under the surface... I come to this forum to bullshit and not think. If an answer comes easily I'll answer it...
 

·
Registered
Joined
·
965 Posts
Discussion Starter #18
thanks nic..... when are you going come up here so we can go do a kelly flats camping trip? i haven't had a beer with you (or dan) in sometime now


ya i think guapo was just playing around, givin ya a hard time. he's just a guy who like to mess with ya but he didn't mean anything from it i promise.
 

·
Registered
Joined
·
965 Posts
Discussion Starter #19
DriftinCO said:
The throttle position sensor is located on the throttle body toward the firewall (opposite side of the throttle control linkage). This little piece will run around $75+ to replace. (More if you're in Moab) It's relatively easy to replace.

P0171 could be caused by the PCV valve being bad.

cool i'll look into that....thanks
 

·
Registered
Joined
·
94 Posts
P0171 - I was given all the same reasons you are (MAF, 02 etc). I had it after I supercharged my 2000 4Runner, I had that code activate only on heavy accelating (like onramps). I would reset it and it would happen again. Long story short I finally gave up and took it in and it was nothing more than a vacuum line that wasn't hooked up correctly. Simply I know but that was it. Yes, I felt stupid.

Good luck!

On a different note, you know anyone that would like to help me strengthen by bolton sliders? They are off and need a bit of straightening then made stronger. I need to be able to cut and weld 1/4 steel. I don't have the equipment but I would like to do it myself with some help.
 
1 - 20 of 27 Posts
Top