TTORA Forum banner

81 - 84 of 84 Posts

·
Registered
Joined
·
273 Posts
hey nate, if you get a chance could you explain how you wired your gm alt to your 22re? ive followed a couple different ways that i found on pirate, but not sure if there correct. if i pull my charge fuse under the hood my parasitc draw goes to 0, but with it connected its constantly drawing .5
 

·
Registered
Joined
·
96 Posts
Discussion Starter #83
My setup is a little different. I have a Premier Power Welder and run the alternator that came with it instead of the popular one wire. It's wired like this:

I have a parasitic draw too, that I haven't got around tracing yet. I was following your battery thread with my fingers crossed, hoping that you've solve both of our problems.
 

·
Registered
Joined
·
273 Posts
My setup is a little different. I have a Premier Power Welder and run the alternator that came with it instead of the popular one wire. It's wired like this:

I have a parasitic draw too, that I haven't got around tracing yet. I was following your battery thread with my fingers crossed, hoping that you've solve both of our problems.
forgot you had a premier power welder setup i just remembered you saying you had a gm alt as well.

ya its kind of frustrating, im determined to find it though and will post up.
thanks bud
 
81 - 84 of 84 Posts
About this Discussion
83 Replies
15 Participants
shokk86
TTORA Forum
TTORA forum is the best Toyota off-road club around. We are nation wide with chapters in most states. Come in and discuss Tacoma, 4Runner, Highlander, & TRD models.
Full Forum Listing
Top