TTORA Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
On my 2002 TRD non-ABS Tacoma I tryed to do the locker mod where you ground the GRAY wire so you can use the locker in 4H/4L and 2WD. I was loocking at the pics that show the Gray wire in the #8 pin between the BLACK/WHITE wire and the GREEN/YELLOW wire. Well my truck has a PINK wire insted of the G/Y. I grounded the GRAY wire anyways and all it did was put the truck in 4WD. Has anyone seen this? Thanks
 

·
Registered
Joined
·
339 Posts
That's not right. I didn't have a grey wire either, but I grounded the wire that was in the same pin as the diagram. It's an easy fix though to put it back to stock, just patch it with some more wire. At least you haven't screwed yourself. Yet.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #3
no i have the Gray wire but when i grounded it all it did was put the truck into 4H
 

·
Registered
Joined
·
339 Posts
Pretend the colors mean nothing and do it based on the pin location. That's all I was trying to tell you.
 

·
Registered
Joined
·
532 Posts
Sloth said:
Pretend the colors mean nothing and do it based on the pin location. That's all I was trying to tell you.
x3. the color in the write up is just for reference and is meaningless in of itself.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #7
ok i see.i looked at it agean and i went by the pin location i had the right pin.the #8pin
 

·
Registered
Joined
·
3,712 Posts
then try the grey wire...
 

·
Registered
Joined
·
34 Posts
Discussion Starter #10
the gray wire is the #8 post.i grounded the end comming from the loom.
 
1 - 11 of 11 Posts
Top