TTORA Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter #1
Hey guys, ive searched the threads and cant seem to find anything about replacing the fan belts, mine are starting to squeek some and are cracking, any help on the best way to go about this would be appreciated! its a 97 tacoma v6
 

·
Registered
Joined
·
1,090 Posts
Get the right belts and then go to work. There should be a couple bolts to set the tension within each belts pulley system, one locks the position and the other tightens it from there .Take off the belt and then put the new one on and tighten it back up. I hear 1" of deflection is the standard for a good tension level. Dont overtighten or that will cause some issues later on. Anyone feel free to correct me if I am wrong.
 

·
Registered
Joined
·
145 Posts
I just did this due to many other problems and it is not immediately obvious.

Here are some good tips. The PS belt and the ALT belt adjusters both loosen to the left, as you would expect. I don't mean to sound flippant, but it was unclear to me at first because I did not loosen two bolts on the PS pump and it is too tight to get a rachet in there.

You need to loosen two bolts on the PS pump. One is the lock, the other is the tilt before you loosen the adjuster.

PS pump uses a 14 mm, Alt uses 12 mm

Get ahold of some ratcheting wrenches like these
http://www.homedepot.com/prel80/HDUS/EN_US/diy_main/pg_diy.jsp?CNTTYPE=PROD_META&CNTKEY=misc/searchResults.jsp&[email protected]@@@[email protected]@@@&BV_EngineID=ccfcaddkjkefgjkcgelceffdfgidglm.0&MID=9876

It will make like so much simpler.

Take off the fan shroud. Two bolts at top, maybe two at the bottom but not on mine as my truck is old. Then, there are two clips half-circle that let the lower shroud release.

fan can come off either from the 4 12 mm headed nuts on the fan itself, or you can take off the fan clutch with fan.
 

·
Registered
Joined
·
89 Posts
Discussion Starter #4
Hey i appreciate it guys, i wasnt sure about taking the fan off, thanks for the help
 

·
Registered
Joined
·
133 Posts

·
Registered
Joined
·
98 Posts
I think mine is making noise too ever since I went through really deep mud killed my alternator and had to replace it. I am not sure though, since when I depress my clutch the whiny noise goes away... The dealer hosed off the engine bay while performing a 15k service on it so it's pretty clean.
 

·
Registered
Joined
·
98 Posts
Well i think I found the problem. I think its a transmission bearing. When they installed my TRD Clutch Kit 3 months ago they must have installed it wrong. I checked underneath and the noise is definitely coming from the tranny. Took a while for the noise to surface. They serviced it a month ago with synthetic oil, but didn't mention anything. Guess the Toyota Dealer is getting a call tomorrow morning.
 
1 - 10 of 10 Posts
Top