TTORA Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
558 Posts
Discussion Starter #1
When you put the cv into the spindle on manual hubs, there is a washer and a ring around the threaded end. I'm assuming this is to keep the cv in the spindle. Does anyone have extra or a part number so I can order from toyota. One of my cv's is missing them.

Thanks,
Ryan
 

·
Registered
Joined
·
558 Posts
Discussion Starter #2
Ok the parts are a spacer and a snap ring. Here is a pic of a diagram, they are circled in red. It also says you can't re-use the snap ring. Any thoughts?

 

·
Registered
Joined
·
2,161 Posts
CajunTaco said:
does anyone know if I can get these parts at autozone, or napa?
Doubtful. I thought that Chris King had identified those parts in a thread that I thought you had posted in the Wanted section after Takeover. I thought it was you or someone else looking for manual hub parts or cv's or something because you tore up stuff at Takeover. Was that you or someone else I'm thinking of?
 

·
Registered
Joined
·
558 Posts
Discussion Starter #7
wasn't me who broke anything, I didn't make it to takeover this year.

I'm going to call chris later and see how soon I can get those parts.

thanks.
 

·
Registered
Joined
·
4,489 Posts
CajunTaco said:
wasn't me who broke anything, I didn't make it to takeover this year.

I'm going to call chris later and see how soon I can get those parts.

thanks.
the picture you provided cajun is of an ADD tacoma setup are you ADD as you mentioned manual hubs..

But I do know manual hubs sometimes are held in by the C clip sometimes they are held in by a bolt/washer combo into the end of the CV.. Unlike the ADD's nut around the entire CV axle.

Mine originally had the C clips holding them in but recently ordered the Bolt that has the washer pressed onto it to go into the end of the CV's makes changing CV's alot quicker on a manual hub tacoma.
 

·
Registered
Joined
·
558 Posts
Discussion Starter #10
Yeah it did show both add and manual. I swapped to manual hubs, but don't have the cv's in. Maybe one of my cv's has the clip and the other needs the bolts. I'm going to check this.

Thanks for bringing it up. I was wondering why some of my printouts showed a bolt in the end of the cv, and not on others.

I printed these pics from the FSM i beleive and it shows the clip. But my printouts from my dad's Mitchell software showed the bolt set-up.
 

·
Premium Member
Joined
·
12,929 Posts
The bolt and captured flat washer that screws into the end of the axle shaft is normally not installed. I got some and put them in on mine, just in case. Can't be too careful. It's a standard metric bolt, I forgot the size, and a flat washer so it's no biggie finding something.
 
1 - 13 of 13 Posts
About this Discussion
12 Replies
5 Participants
CajunTaco
TTORA Forum
TTORA forum is the best Toyota off-road club around. We are nation wide with chapters in most states. Come in and discuss Tacoma, 4Runner, Highlander, & TRD models.
Full Forum Listing
Top