TTORA Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter #1
Posted this ovre on CT as well to try to find any correlation.....

I've been reading up on the threads where the throttle by wire fails after 15K - 30K miles. It seems most that report on this problem have a SC installed but not all do. Is anyone running a SC on a throttle by wire 3.4L motor and NOT having problems? If so post up how many miles you've got on the setup.

Here are the threads I've found for reference:

http://www.customtacos.com/forum/showthread.php?t=56034&highlight="Throttle+Wire"

http://www.ttora.com/forum/showthread.php?t=16753&highlight=Throttle+By+Wire

http://www.tacomaterritory.com/forum/showthread.php?t=13283

http://www.yotatech.com/showthread.php?t=37031&highlight=Throttle+By+Wire

It seems to have affected 2003 Tacomas the most, but that could be because there are more of those around.

So back to the question, does anyone have a 3.4L SC motor that HAS NOT had a problem with the throttle body?
 

·
Registered
Joined
·
180 Posts
12k on a 04 supercharged with urd mods, no problems at all... prolly happen next week now;)
 

·
Registered
Joined
·
62 Posts
Discussion Starter #4
PhoenixRage said:
2000 taco with 105,000 miles on the charger with urd fuel kit never have a problem.
2000 models did not have TBW, but good to know you got that many miles on a SC'd taco.
 

·
Registered
Joined
·
114 Posts
Speedy said:
2000 models did not have TBW, but good to know you got that many miles on a SC'd taco.
'04s don't have drive by wire throttles either.At least the 4cyls don't.'05s do.My friends '03 3.4v6 has a cable.
 

·
Registered
Joined
·
5,467 Posts
GDOG57 said:
'04s don't have drive by wire throttles either.At least the 4cyls don't.'05s do.My friends '03 3.4v6 has a cable.
The 3.4's have them. I thought they started in '03 though...
 

·
Registered
Joined
·
62 Posts
Discussion Starter #7
'04s don't have drive by wire throttles either.At least the 4cyls don't.'05s do.My friends '03 3.4v6 has a cable.
Throttle by wire started mid 2002 for Tacomas, and totally in 2002 for 4Runners. 03 and 04 3.4L V6 Tacos definitely have throttle by wire. The cable you see only opens the throttle 20% for limp mode to get you home in the event the TBW fails.
 

·
Registered
Joined
·
107 Posts
I ran into this problem a while ago but then it suddenly disappeared and never returned. Maybe it was all of the WOT runs I do from time to time......who knows?

RJM
 

·
Registered
Joined
·
48 Posts
It show how little I know about my truck, since I never had problems with it...never got my hands dirty.
 

·
Registered
Joined
·
114 Posts
Throttle by wire started mid 2002 for Tacomas, and totally in 2002 for 4Runners. 03 and 04 3.4L V6 Tacos definitely have throttle by wire. The cable you see only opens the throttle 20% for limp mode to get you home in the event the TBW fails.
That makes sense,did not get a real good look,just saw a cable.Could have been for cruise control for all i know.I hate drive by wire,that's why i have a 4 banger w/crank windows.K.I.S.S.
 
1 - 10 of 10 Posts
Top