TTORA Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
i'm new to this site and posted this in another forum...but thought it may fit better, and get better info in this one so here goes:

I installed a 3" spacer lift on my 2000 TRD Taco. I've noticed a noise coming from the passenger side CV. I wouldn't call it a grinding noise...it's kind of a whine/rubbing sound. The noise doesn't get any louder with speed. Any ideas on how to make it go away?

Thanks!
 

·
Registered
Joined
·
75 Posts
Did you do the diff drop? Also, how many miles do you have on your truck?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
No, didn't do the Diff drop...Was told it didn't make that much of a difference. I've got about 107k on the truck...i was thinking about greasing the axles up real good, but wanted to hear from some taco guys b/c i'm new to all of this!
 

·
Registered
Joined
·
67 Posts
tightline said:
No, didn't do the Diff drop...Was told it didn't make that much of a difference. I've got about 107k on the truck...i was thinking about greasing the axles up real good, but wanted to hear from some taco guys b/c i'm new to all of this!
Take a look at the boots on the diff end of the axles. If the fins are scrunched together so that they are touching each other then the boots won't last long. Look for a telltale ring around the circumference of the boots. IMO the final working solution for running a 3" spacer lift on the front is to do a manual hub conversion.
 
1 - 4 of 4 Posts
Top