TTORA Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
526 Posts
Discussion Starter #1
One of my brake lights have been gone out now for awhile. I was shagging with it a couple of weeks ago - got it working for a day or so.

The bulb or fuse is not blown. I live in an area that uses alot of slat during the winter - so I cleaned up all the contacts. Light worked fine for a week. For some odd reason, can't get it to work at all now!

Wondering if someone can shed some light on the wiring colors/codes for the rear passenger side light harness? What wire is the +vs & grounds ??
 

·
Premium Member
Joined
·
924 Posts
I don't know the other colours, but white with black stripe is ground, and at least a 50% chance that is where the problem is.
 

·
Going John Galt
Joined
·
31,839 Posts
Toyotajoe said:
One of my brake lights have been gone out now for awhile. I was shagging with it a couple of weeks ago - got it working for a day or so.

The bulb or fuse is not blown. I live in an area that uses alot of slat during the winter - so I cleaned up all the contacts. Light worked fine for a week. For some odd reason, can't get it to work at all now!

Wondering if someone can shed some light on the wiring colors/codes for the rear passenger side light harness? What wire is the +vs & grounds ??
what year truck? I have PDF wiring diagrams for some years.
try a new bulb. the one you have may have just gone out after finally working for that short time. But, the suggestion of checking the ground is the best. make sure there is no corrosion or rust in the contacts/plugs, etc. along the wire's route.
 

·
Registered
Joined
·
526 Posts
Discussion Starter #4
hytenor said:
what year truck? I have PDF wiring diagrams for some years.
try a new bulb. the one you have may have just gone out after finally working for that short time. But, the suggestion of checking the ground is the best. make sure there is no corrosion or rust in the contacts/plugs, etc. along the wire's route.
Its a '98. I got it fixed the other day. Just some corrision around the harness plug...

Thanks again
 

·
Going John Galt
Joined
·
31,839 Posts
Toyotajoe said:
Its a '98. I got it fixed the other day. Just some corrision around the harness plug...

Thanks again
cool, I like simple fixes ;)
 
1 - 5 of 5 Posts
About this Discussion
4 Replies
3 Participants
hytenor
TTORA Forum
TTORA forum is the best Toyota off-road club around. We are nation wide with chapters in most states. Come in and discuss Tacoma, 4Runner, Highlander, & TRD models.
Full Forum Listing
Top