TTORA Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
I have an 04 taco that I am installing a 400Wx4channel and a 600wX1 amps this weekend. I have installed single amps before but never two. My question is…… what is the best and safest way to run power to the amps? more particularly… Size wires and number of wires? Do I run one wire (say 8 gauge?) from the battery into the cab and then split the 1 wire into 2 wires (say 10 gauge?) to run to the amps? Or run two wires from the battery to the amp? Where do I need to add fuses? I hope that make since. Any help would be great.
 

·
Registered
Joined
·
5,124 Posts
Do I run one wire (say 8 gauge?) from the battery into the cab and then split the 1 wire into 2 wires (say 10 gauge?) to run to the amps?
yes, but make the wire thicker, more like 1- 4 gauge into 2- 8 gauge

i like to use distribution blocks for the connection

and you'd fuse the 4 gauge as close to the battery as you can
 

·
Registered
Joined
·
138 Posts
I'm doing the same thing this weekend. I, personally, am just going to use 8 AWG wire fused (for 30 amps) about an inch from the battery into the cab. Under the seat with the smaller amp, I am going to have a One-In-Two-Out block there. From that, I'll run 8 AWG to each amp.

From what I have read 8 AWG wire is conservatively rated for up to 24 amps. For what I'll be running (a 55 x 4 Blaupunkt and a 200 watt RF) I'm never going to get even close to a 20 amp load. Plus, like I said, the 24 amp rating on 8 AWG is very conservative.

I'm sure others may chime in with some helpful hints too. You could always use larger wire if you aren't sure.

-Jeff
 

·
Registered
Joined
·
5,124 Posts
You know, I was just wondering today who member number 666 is. And looky there. I ran into your reply. Kind of scary.
i was hoping for 420 but was a little late :xsmokin1:
 
1 - 6 of 6 Posts
Top