TTORA Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter #1 (Edited)
SOLD!

I bought this truck 2 years ago completly stock since then I have done the following

4inch SUPERLIFT suspention lift
New 32inch Tires 98% tread
New professional Paintjob
Stero, 10inch Sub and two 6x9's, two 4inch dash speakers and a kenwood headunit (See "the bad news" for details)
New Bedliner (Hurculiner)
Regular oil changes
Dynomax Superturbo Muffler
Fog lights
New Spark plugs and wires
New Alternater
New Optima Yellow Top Battery
New windshield wipers
Other things that make the truck

Tow Package
Roll Bar
Brush guard
4x4
Locking Hubs
American Racing Alloy Wheels
SR5 (Like a Z71 package)

The Bad News

The Stero has a grounding issue. It a loud stero and sounds good but there is a buzzing and a whining. If you know about wiring im sure you can fix it I just listen to it loud enough so that I cant hear the buzzing

There is one section of rust coming back. Its the size of a quater and still hard and not cracking paint. You can get it repaired, If you want I can give you the paint Idenification Number so you can have them do it or get the paint and do it yourself. The bubble is only noticable from 5feet and closer.

The rear window aluminuim trim is torn up. I locked the keys in the truck and had to pop the lock from the outside. Once agian it is matter of contacting your toyota dealship and having it delivered.

Emergency brake doesnt work- easy fix

General Description and history

I bought this truck from a eldery man who took extreamly good care of it. I have owned the truck for almost 2 years and have only improved and taken care of it, trust me this truck is my baby. The truck has 156000 miles but if you know about these engines (22-RE) you know that they are good for 300k+. The Engine has a ticking noise but I have had it checked out and the mecanic said it was just the noise that the truck is making at this time in its life and nothing to worry about. The truck was painted and new tires went on in August of 2006 and the lift went on November of 2006. Im not going to Lie to you and tell you I never had it offroad but the trials I took it on where very wide and flat, Only offroad 3 or 4 times. If you buy this truck it is GREAT in the mud and is very hard to get stuck (I never got it stuck). The truck runs and shifts very well. I am only selling this truck because It is time for college and I need money and cant have a car/truck being a freshmen.





 

·
Registered
Joined
·
2,849 Posts
haschen said:
The Bad News

The Stero has a grounding issue. It a loud stero and sounds good but there is a buzzing and a whining. If you know about wiring im sure you can fix it I just listen to it loud enough so that I cant hear the buzzing
What kind of amps do you have? 4-channel / 2-channel?

You either ran your remote turn on to the wrong power source or your rca's are shit. If it's the ground that's an easy fix. Make sure the ground cable is touching bare metal (ie: scrape paint)
 

·
Registered
Joined
·
55 Posts
Discussion Starter #3
Its really strange When i accelerate the whining getts louder and when i turn on the wipers the whining pulses to them
 

·
Registered
Joined
·
1,934 Posts
Or you need a ground loop isolater kit.
 
1 - 5 of 5 Posts
Top