TTORA Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
1,120 Posts
Discussion Starter #1 (Edited)
ANYBODY??? lockright? (DAVIDTACO)

Is the lockright supposed to be sloppy on the pinion shaft? Also wich way do the spacers go? With the flat side toward the pinion shaft or the other direction? Somthing doesnt seem right here and I want to make sure I have this done right before I put everything together
 

·
Registered
Joined
·
1,120 Posts
Discussion Starter #2
Anybody? its supposed to rain tonight and all day tommorrow so I'd like to get this together
 

·
Registered
Joined
·
1,120 Posts
Discussion Starter #3
AAAAAAAAAAHAHAHHHHHAHAHHHHHHHHHHHHHHH!!!!!!!!!!!
Someone has got to know :banghead: :banghead: :xcrybaby: :xcrybaby:
 

·
Registered
Joined
·
456 Posts
I bet if you get ride of that Aggie grap, someone might chime in!
 

·
Registered
Joined
·
1,120 Posts
Discussion Starter #5
7wt said:
I bet if you get ride of that Aggie grap, someone might chime in!
Oh yeah? Let me guess UT SAW'EM OFF
 

·
Registered
Joined
·
1,259 Posts
Front or rear? What do you mean by "sloppy on the pinion shaft"? by spacers, I'm assuming you're referring to the the thrust washers?
 

·
Registered
Joined
·
1,120 Posts
Discussion Starter #7 (Edited)
Its the rear 97 Tacoma 4cyl. lockright part# 1615
When you turn the locker inside the carrier it is slop as in it bangs against the pinion shaft. There is about 1/4" play in there. The spacers can be seen on the picture bellow.
 

·
Registered
Joined
·
1,120 Posts
Discussion Starter #8
Heres another pic of where the pinion shaft goes
 

·
Registered
Joined
·
1,120 Posts
Discussion Starter #9
Anyone??????
 

·
Registered
Joined
·
1,120 Posts
Discussion Starter #11
Am I issing something here? I thought I answered your questions with my two posts with pictures. No I'm not talking about the thrust washers I'm talking about the spacers.

Anyways I have the spacer issue worked out but not the pinion shaft issue.
 

·
Registered
Joined
·
1,259 Posts
faithoffroad said:
Am I issing something here? I thought I answered your questions with my two posts with pictures. No I'm not talking about the thrust washers I'm talking about the spacers.

Anyways I have the spacer issue worked out but not the pinion shaft issue.
I don't see any pictures.
 

·
Registered
Joined
·
1,120 Posts
Discussion Starter #13
Thats strange. I can see them.

I'm putting it back together anyways I have to drive my truck tommorrow. Oh well I guess this whole furum switching thing came at a real bad time for me.
 

·
Registered
Joined
·
1,259 Posts
faithoffroad said:
Thats strange. I can see them.

I'm putting it back together anyways I have to drive my truck tommorrow. Oh well I guess this whole furum switching thing came at a real bad time for me.
They just showed up. The pinion shaft should slide right in, but it shouldn't be loose. I can't remember about the spacers from that picture. Are they the same on both sides?
 

·
Registered
Joined
·
1,120 Posts
Discussion Starter #15
No one side is totaly open and the other side is partially closed or flat
 

·
Registered
Joined
·
1,259 Posts
faithoffroad said:
No one side is totaly open and the other side is partially closed or flat

Sorry, man. I really can't remember off the top of my head. If there's a difference, though, you need to make sure you get it right. If you can't tell by looking at the manual, I would wait until tomorrow and call powertrax before you put it back together.
 

·
Registered
Joined
·
282 Posts
faithoffroad said:
No one side is totaly open and the other side is partially closed or flat
Sounds like you might have the wrong locker in there. Mine was loose, but not .25" loose. The spacers should go flat side in, and should be semetrical. Basically, you should have two of everything in the box that came with the locker.
 

·
Registered
Joined
·
1,120 Posts
Discussion Starter #18
I have a 97 4x4 and there website says that it is part#1615 and thats what the receipt says I have.

Somebody let me know if that is wrong
 

·
Registered
Joined
·
1,259 Posts
faithoffroad said:
I have a 97 4x4 and there website says that it is part#1615 and thats what the receipt says I have.

Somebody let me know if that is wrong
1615 is the lockright part #. DOH! Well, I'm an ass. I thought we were talking about a no-slip. You're using your stock pin, which I didn't so I can't really offer any first hand advice. Sorry, dude.
 

·
Registered
Joined
·
1,120 Posts
Discussion Starter #20
Thanks anyways man, hopefully someone will chim in tommorrow since its a workday.
I'm gonna call powertrax also and see what they say
 
1 - 20 of 20 Posts
Top