TTORA Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Hey everyone,

I have a 98 Tacoma 4x4 with the V6 with 77000 miles. When I go out to start the truck, it spins over fast but takes a while (10sec or more) for it to finally catch and turn over. This morning, it spun over fast for a bit (7sec or so) then sounded like it was bogged down for a few seconds, then finally turned over. It spins fast enough, the battery is new too. What's going on here? Does the starter or the contacts need to be replaced?

Thanks,
Lance
 

·
Registered
Joined
·
104 Posts
Mav2005 said:
Hey everyone,

I have a 98 Tacoma 4x4 with the V6 with 77000 miles. When I go out to start the truck, it spins over fast but takes a while (10sec or more) for it to finally catch and turn over. This morning, it spun over fast for a bit (7sec or so) then sounded like it was bogged down for a few seconds, then finally turned over. It spins fast enough, the battery is new too. What's going on here? Does the starter or the contacts need to be replaced?

Thanks,
Lance
My old ranger was doing the same thing a year or two ago. Turned out to be the fuel pump. Might want to check that avenue out.
 

·
Premium Member
Joined
·
924 Posts
If it spins the engine fast then it's not going to be the starter or it's circuit. Can't tell you what it actually will be, but the basic rule of thumb when diagnosing is that the engine needs spark and gas to run. So it looks like you have been on a sensible track so far. Sorry I'm no better help than that.
 
1 - 5 of 5 Posts
Top